Subject: RE: Questions?

From: Marc Karasek <[email-masked]>
Date: Wed, 6 Mar 2002 15:40:24 -0500

What kernel/tools do you provide?

-----Original Message-----
From: Matthew Dharm [mailto:[email-masked]]
Sent: Wednesday, March 06, 2002 2:45 PM
To: Marc Karasek; Linux MIPS
Subject: RE: Questions?

My company develops embedded MIPS systems, and Linux is one of our
supported operating systems.

We chose big-endian, mostly because it seemed the right choice given
the state of the tree.  Some customers have recompiled our code to run
little-endian with little problem, tho.

Matt

--
Matthew D. Dharm                            Senior Software Designer
Momentum Computer Inc.                      1815 Aston Ave.  Suite 107
(760) 431-8663 X-115                        Carlsbad, CA 92008-7310
Momentum Works For You                      www.momenco.com

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Marc Karasek
> Sent: Wednesday, March 06, 2002 9:25 AM
> To: Linux MIPS
> Subject: Questions?
>
>
> I have some general questions for all:
>
> How many of you are involved with embedded linux development using a
> MIPS processor?
>
> What endianess have you chosen for your project and why?
>
> If you have not guessed it, I am involved with a MIPS/Linux embedded
> project and we are trying to determine if there are any
> pros or cons in
> one endianess over the other.
>
> --
> /*************************
> Marc Karasek
> Sr. Firmware Engineer
> iVivity Inc.
> [email-masked]
> 678.990.1550 x238
> 678.990.1551 Fax
> *************************/
>

---

From: "Matthew Dharm" <[email-masked]>
Date: Wed, 6 Mar 2002 12:41:31 -0800

We use kernel 2.4.17 right now (upgrade to 2.4.18 is planned), and we
use the toolchain that H.J. Liu put together (and is located on
oss.sgi.com).

Matt

> From: Marc Karasek [mailto:[email-masked]]
> Sent: Wednesday, March 06, 2002 12:40 PM
> To: 'Matthew Dharm'; Linux MIPS
> Subject: RE: Questions?
>
>