Subject: Linux VR-41xx Linux kernel support

From: "jeff" <[email-masked]>
Date: Mon, 18 Mar 2002 10:22:17 +0800

Dear all,
    I found in mips VR serial (vr4121,vr4131,etc...), the kernel source just maintains up to 2.4.0-test9.
Is there any one get the higher kernel version ? Like 2.4.2 something......

Thanks and best regs,

Jeff

---

From: Jim Paris <[email-masked]>
Date: Sun, 17 Mar 2002 21:28:46 -0500

>     I found in mips VR serial (vr4121,vr4131,etc...), the kernel
> source just maintains up to 2.4.0-test9.  Is there any one get the
> higher kernel version ? Like 2.4.2 something......

The SourceForge linux-mips tree (http://linux-mips.sourceforge.net/)
has VR41xx support (among other things) added.  It's still a ways from
the old Linux-VR tree, unfortunately, but it's slowly getting better.

-jim