Subject: TX 3912 framebuffer device

From: James Simmons <[email-masked]>
Date: Fri, 31 May 2002 11:40:29 -0700 (PDT)

Can the video mode of this device be switched at run time or is it a
static mode. I'm porting it to the new fbdev api and I want to get it
right.

   . ---
   |o_o |
   |:_/ |   Give Micro$oft the Bird!!!!
  //   \ \  Use Linux!!!!
 (|     | )
 /'\_   _/`\
 \___)=(___/

---

From: Steve Longerbeam <[email-masked]>
Date: Fri, 31 May 2002 12:42:45 -0700

Hi James,

There's also a few fb drivers that Pete and I wrote that exist in
the linux-mips tree, and need porting to the new fbdev api. Are you
planning to do these also? These are au1100fb.c, epson1356fb.c, and
it8181fb.c.

Steve

James Simmons wrote:

>_______________________________________________________________
>
>Don't miss the 2002 Sprint PCS Application Developer's Conference
>August 25-28 in Las Vegas -- http://devcon.sprintpcs.com/adp/index.cfm
>
>_______________________________________________
>Linux-mips-kernel mailing list
>[email-masked]
>https://lists.sourceforge.net/lists/listinfo/linux-mips-kernel
>

-- 
Steve Longerbeam
MontaVista Software, Inc.
office:408-328-9008, fax:408-328-9204
http://www.mvista.com

---

From: James Simmons <[email-masked]>
Date: Fri, 31 May 2002 12:57:56 -0700 (PDT)

> planning to do these also? These are au1100fb.c, epson1356fb.c, and

Yes!!! With some help of course.