Subject: SGI O2 R5000

From: Curtis Robinson <[email-masked]>
Date: Fri, 16 Aug 2002 11:21:12 -0500

I know this question is probably asked alot.
I tried looking at some of the mailing list archives.
I wanted to know if it is possible to install Linux on SGI 02 R5000's
I noticed there was support for R5000s, but not for R5000 that had CPU-controlled secondary
cache.  I couldnt figure out how to find out if the 02 I have is one or the other.

-- 
Curtis Robinson
[email-masked]

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 16 Aug 2002 17:58:37 +0200

> cache.  I couldnt figure out how to find out if the 02 I have is one or the other.

O2 uses the builtin cache controller which people are currently adding
support for.

  Ralf

---

From: [email-masked]
Date: Fri, 16 Aug 2002 10:52:18 -0700 (PDT)

And yes, it is possible to run Linux on O2. Look at
http://www.linux-mips.org/~glaurung for pre-built kernels. There was also
Linux-O2 HOWTO posted to the list recently, which you should read. I don't
think it made to any of Linux/MIPS websites yet :(