Subject: PATCH: support new PROM for Ocelot boards

From: "Matthew Dharm" <[email-masked]>
Date: Fri, 23 Aug 2002 12:46:19 -0700

The attached patch updates the startup code in the kernel to properly
interface to the new version 2 PROMs for the Ocelot boards.

They actually aren't that new.  A version of this patch was submitted
several months ago, but has yet to appear in the tree.

This patch is against the 2.4 branch.  Will someone with CVS commit
access please apply it to the tree?

Matthew Dharm

--
Matthew D. Dharm                            Senior Software Designer
Momentum Computer Inc.                      1815 Aston Ave.  Suite 107
(760) 431-8663 X-115                        Carlsbad, CA 92008-7310
Momentum Works For You                      www.momenco.com

---

From: "Matthew Dharm" <[email-masked]>
Date: Fri, 23 Aug 2002 12:50:01 -0700

Grumble.... of course, I would forget to attach the patch.

Here's the actual patch.

Matt

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Matthew Dharm
> Sent: Friday, August 23, 2002 12:46 PM
> To: Linux-MIPS; Ralf Baechle
> Subject: PATCH: support new PROM for Ocelot boards
>
>
>

-- Binary/unsupported file stripped by Ecartis --
-- Type: application/octet-stream
-- File: patch20020823a