Subject: SGI Octane support

From: Michael Kelly <[email-masked]>
Date: 28 Nov 2002 23:39:54 -0400

Is anyone currently working on SGI Octane (IP30) support?
If so, is there somewhere I could look for details?

I recently acquired an Octane system, and I'm interested in work in this
area.

I'm seeing support for IP22, IP27, and IP32 systems in the CVS
repository, but nothing for IP30.

Anyhow, thanks
-Mike

-- 

=-------------------------------------------------------------=
Mike Kelly	<[email-masked]>
		<http://www.cs.dal.ca/~kelly>

	There are two ways of constructing a software design: 
	one way is to make it so simple that there are 
	_obviously_ no deficiencies and the other way is 
	to make it so complicated that there are no
	_obvious_ deficiencies.

=-------------------------------------------------------------=

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 29 Nov 2002 08:44:36 +0100

> repository, but nothing for IP30.

Because there is none.  IP30 is similar to Origin 200 but yet we don't
have sufficient documentation for it.

  Ralf