Subject: Re: Problem about porting mips kernel

From: "" <[email-masked]>
Date: Tue, 26 Nov 2002 02:06:21 +0000

I think that kernel had been configured properly, because I can open the 
ttyS0 device in ramdisk. It means no ramdisk problem. But I have not any 
experience to fix tlb or cache bug. If you can give some more advice? Thx.

>From: Ralf Baechle <[email-masked]>
>To: [email-masked]
>CC: [email-masked]
>Subject: Re: Problem about porting mips kernel
>Date: Mon, 25 Nov 2002 13:53:10 +0100
>
>On Mon, Nov 25, 2002 at 12:47:28PM +0000, [email-masked] wrote:
>
> >   these days, I am busy with porting mips kernel to a board with vr4131
> > core. This board has only SIU serial port, and some hw have been 
modified.
> > Now, I have ported the kernel to it, and modified hw run well. But so
> > puzzling me, the execution file cann't run at all. If some one can help 
me
> > or give some advices. I have been crazy for the problem. Off hat for 
your
> > help. Thanks a lot.
> >  btw, I use the ramdisk with busybox.
>
>In general this kind of problem means the tlb or cache code for a 
particular
>platform is faulty or the kernel not configured properly.
>
>   Ralf

_________________________________________________________________
免费下载 MSN Explorer:  http://explorer.msn.com/lccn/

---

From: "jeff" <[email-masked]>
Date: Tue, 26 Nov 2002 10:23:05 +0800

Hi, can you turn off the cache on menuconfig and try again?

Regards,

Jeff

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of [email-masked]
Sent: Tuesday, November 26, 2002 10:06 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: Problem about porting mips kernel

modified.
me
your
particular