Subject: verify/test a new cross-compiler

From: Chien-Lung Wu <[email-masked]>
Date: Wed, 29 Jan 2003 15:56:32 -0500

Hi, 

I built a cross-compiler (mips-linux) on i686-linux host using
	binutil-2.13
	gcc-3.0
	glibc-2.2.3

Now the question is 
	how can I verify/test this cross-compiler work?

Are there any test-cases/methods I can download to verify it?
Thanks for your help.

Chien-Lung

---

From: "Mitchell, Earl" <[email-masked]>
Date: Wed, 29 Jan 2003 13:46:44 -0800

Read this. May be different for cross-compiler.
These instructions assume native compiler I think.

http://gcc.gnu.org/install/test.html

-earlm

-----Original Message-----
From: Chien-Lung Wu [mailto:[email-masked]] 
Sent: Wednesday, January 29, 2003 12:57 PM
To: [email-masked]'
Subject: verify/test a new cross-compiler

Hi, 

Now the question is 

Chien-Lung