Subject: sgi O2 linux

From: jmjsgi <[email-masked]>
Date: Mon, 13 Jan 2003 00:31:12 +0100

Hi, i'm french and i woold like install linux on my SGI O2 R5000, but i
dont know wath version of linux i can take. Can you help me.
Thank

---

From: [email-masked]
Date: Sun, 12 Jan 2003 15:53:31 -0800

Start with http://www.total-knowledge.com/progs/mips/o2-howto

	Ilya.