Subject: Cross compiler installation

From: "Victor I. Zaslavsky" <[email-masked]>
Date: Tue, 28 Jan 2003 09:41:31 +0200

Hi folks,
 
I am looking for step-by-step instruction how to install cross compiler
for MIPS on my RedHat 8 Intel-based machine.
 
Any help will be very appreciated.
 
Thanks in advance,
Victor

---

From: Chris Zimman <[email-masked]>
Date: Tue, 28 Jan 2003 00:52:10 -0800

> for MIPS on my RedHat 8 Intel-based machine.

Here are a couple of links:

http://www.ltc.com/~brad/mips/mips-cross-toolchain/
http://www.linux-mips.org/toolchain.html

I'd recommend taking the time to read the notes, as the 
MIPS tool chains are a lot more fussy in my experience.

The SDE (www.algor.co.uk) appears to be temporarily 
unavailable (something about them being acquired by MIPS).

The FTP site (ftp.algor-uk.com) is still availble -- not 
sure for how long though.

--Chris

---

From: "Krishnakumar. R" <[email-masked]>
Date: Tue, 28 Jan 2003 13:48:18 +0530

Hi,

Have a look 
http://www.ltc.com/~brad/mips/mipsel-linux-cross-toolchain-building.txt

Regards
KK