Subject: A question on Linux SMP and cache coherency

From: Adam Kiepul <[email-masked]>
Date: Thu, 23 Jan 2003 15:21:01 -0800

Hi,

	I would really appreciate if anyone could tell me whether Hardware-maintained cache coherency between processors is required for Linux SMP operation.
	Thank you very much,

	Adam Kiepul

---

From: Keith Owens <[email-masked]>
Date: Fri, 24 Jan 2003 10:32:31 +1100

On Thu, 23 Jan 2003 15:21:01 -0800, 
>	I would really appreciate if anyone could tell me whether Hardware-maintained cache coherency between processors is required for Linux SMP operation.

http://www.uwsg.iu.edu/hypermail/linux/kernel/0007.3/1220.html