Subject: Re: XFree XZ support

From: Skippie <[email-masked]> (by way of Skippie <[email-masked]>)
Date: Wed, 29 Jan 2003 14:15:41 +0100

> Hi Skippie,
>
> On Wed, Jan 29, 2003 at 11:06:43AM +0100, Skippie wrote:
> > I'm considdering installing debian on my SGI Indy
> > but I have a little question.
> >
> > My indy has a R5000 cpu
> > and a XZ graphics card.
> >
> > I cant find a conclusif answer if that graphics card is suppordet
> > on the newest XFree 4.2.1 server.
>
> No. Help on getting this to work is appreciated.
>  -- Guido

could it than be possible to use fbdev for the xz card, or is this also
unsupported?

if it is possible, anny sugestions?

thanks

--
Greetz
Skippie
--
mail: [email-masked]

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 29 Jan 2003 14:50:06 +0100

> could it than be possible to use fbdev for the xz card, or is this also

This is a card that's magnitudes too complex to support.  Even with docs
it was to hard.  Something as trivial as printing a character to the
screen involves writing firmware for the i860 processor(s) of the XZ.

  Ralf