Subject: please give ieee1394 a chance

From: Atsushi Nemoto <[email-masked]>
Date: Sat, 17 May 2003 21:58:06 +0900 (JST)

Now ieee1394 drivers (at least ohci1394 and sbp2) will work on mips.
Please give them a chance.

diff -u linux-mips-cvs/arch/mips/config-shared.in linux.new/arch/mips/
--- linux-mips-cvs/arch/mips/config-shared.in	Mon May  5 21:31:50 2003
+++ linux.new/arch/mips/config-shared.in	Sat May 17 21:50:35 2003
@@ -876,6 +876,8 @@
 fi
 endmenu
 
+source drivers/ieee1394/Config.in
+
 if [ "$CONFIG_PCI" = "y" ]; then
    source drivers/message/i2o/Config.in
 fi
---
Atsushi Nemoto

---

From: Jun Sun <[email-masked]>
Date: Mon, 19 May 2003 09:45:34 -0700

Indeed.  This option should be there.

I have heard people get it working or at least trying to get
it working on MIPS.

Jun