Subject: how to get older version instead of bleeding edge

From: "HG" <[email-masked]>
Date: Fri, 6 Jun 2003 13:57:21 -0400

Hi all

How I get the older version of the linux for mips kernel , in particular I
would like the 2.4.20

after downloading successfully the latest cvs with the web example
i tried to upgrade with : $ cvs
cvs -d :pserver:[email-masked]:/home/cvs  update -r2.4.20 linux
a long list of ..../filename is no longer in the repository was obtained

any hints of the command line necessary

thanks

Henri

---

From: [email-masked]
Date: Fri, 6 Jun 2003 11:11:48 -0700

Primary command that you need to know is
info cvs

OTOH, it would probably be beneficial, if we had something like
"
To check out earlier releases of kernel from cvs (i.e. 2.4) use
cvs -d :pserver:[email-masked]:/home/cvs co -rlinux_2_4
"