Subject: Open SSL port on MIPS

From: "Sudeep Kottilingal" <[email-masked]>
Date: Fri, 13 Jun 2003 22:29:46 -0700

Hi all,
I am looking for a MIPS port of openSSL project.
Does anyone has worked on it. If so where is it available.

Sudeep
Kineto Wireless Inc.

---

From: Geert Uytterhoeven <[email-masked]>
Date: Sat, 14 Jun 2003 10:56:04 +0200 (MEST)

> Does anyone has worked on it. If so where is it available.

It's already there, check out www.debian.org.

Gr{oetje,eeting}s,

						Geert

--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- [email-masked]

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
							    -- Linus Torvalds

---

From: Ralf Baechle <[email-masked]>
Date: Sat, 14 Jun 2003 13:00:47 +0200

> Does anyone has worked on it. If so where is it available.

Works out of the box for me - openssl is based on it.

  Ralf