Subject: RE: how to get older version instead of bleeding edge

From: "Mitchell, Earl" <[email-masked]>
Date: Fri, 6 Jun 2003 11:13:23 -0700

Setup env and login ...

export CVSROOT=:pserver:[email-masked]:/home/cvs
cvs login    # password=cvs

To get list of tags available ...

cvs history -r -T linux

Latest stable version is 2_4_21-pre3, to download ..

mkdir ./linux_2_4_21-pre3
cd ./linux_2_4_21-pre3
cvs checkout -r linux_2_4_21-pre3 linux

-earlm

>-----Original Message-----
>From: HG [mailto:[email-masked]]
>Sent: Friday, June 06, 2003 10:57 AM
>To: [email-masked]
>Subject: how to get older version instead of bleeding edge
>
>Hi all
>
>How I get the older version of the linux for mips kernel , in particular I
>would like the 2.4.20
>
>after downloading successfully the latest cvs with the web example
>i tried to upgrade with : $ cvs
>cvs -d :pserver:[email-masked]:/home/cvs  update -r2.4.20 linux
>a long list of ..../filename is no longer in the repository was obtained
>
>any hints of the command line necessary
>
>thanks
>
>Henri

---

From: [email-masked]
Date: Fri, 6 Jun 2003 11:20:08 -0700

latest available version is linux_2_4, which happens to be always a tip of
2.4 branch of linux-mips cvs