Subject: Re: CVS [email-masked]: linux

From: Guido Guenther <[email-masked]>
Date: Thu, 5 Jun 2003 20:42:23 +0200

On Thu, Jun 05, 2003 at 07:24:15PM +0100, [email-masked] wrote:
> 	Merge with Linux 2.5.70.
Ralf - Merge-o-mat - Bächle, you make my day!
 -- Guido

---

From: Jan-Benedict Glaw <[email-masked]>
Date: Thu, 5 Jun 2003 21:45:16 +0200

On Thu, 2003-06-05 20:42:23 +0200, Guido Guenther <[email-masked]>
> Ralf - Merge-o-mat - Bächle, you make my day!

Seconding that:)

While talking to a coworker today, I called that harakiri merging. You
did a great job, Ralf! Do you want to get inter-BKxx patches from me or
do you prefer to only import evenly versioned Linus patches?

MfG, JBG

-- 
   Jan-Benedict Glaw       [email-masked]    . +49-172-7608481
   "Eine Freie Meinung in  einem Freien Kopf    | Gegen Zensur | Gegen Krieg
    fuer einen Freien Staat voll Freier Bürger" | im Internet! |   im Irak!
      ret = do_actions((curr | FREE_SPEECH) & ~(IRAQ_WAR_2 | DRM | TCPA));

---

From: Ralf Baechle <[email-masked]>
Date: Thu, 5 Jun 2003 22:12:41 +0200

> do you prefer to only import evenly versioned Linus patches?

In general I try to keep the merging overhead low by not following all
the -bk releases.

  Ralf

---

From: "Maciej W. Rozycki" <[email-masked]>
Date: Mon, 9 Jun 2003 13:12:34 +0200 (MET DST)

On Thu, 5 Jun 2003 [email-masked] wrote:

> Log message:

 Others have been faster, but anyway: congratulations and thanks a lot for
your hard work. 

-- 
+  Maciej W. Rozycki, Technical University of Gdansk, Poland   +
+--------------------------------------------------------------+
+        e-mail: [email-masked], PGP key available        +

---

From: Geert Uytterhoeven <[email-masked]>
Date: Mon, 9 Jun 2003 13:46:53 +0200 (MEST)

>  Others have been faster, but anyway: congratulations and thanks a lot for

Indeed, congratulations!

> your hard work. 

And now comes an even harder part: feeding back upstream... ;-)

Gr{oetje,eeting}s,

						Geert

--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- [email-masked]

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
							    -- Linus Torvalds