Subject: Co-Proc. 0

From: Chris Fouts <[email-masked]>
Date: Wed, 16 Jul 2003 09:11:22 -0400

What options do I use for the compiler to recoginze the C0 specific
op-codes,
e.g., mfc0, mtc0, etc? I tried -mips1, -mips2, -mips3 and arch=RM7000 to no
avail.

-chris

---

From: Ralf Baechle <[email-masked]>
Date: Thu, 17 Jul 2003 04:30:30 +0200

> e.g., mfc0, mtc0, etc? I tried -mips1, -mips2, -mips3 and arch=RM7000 to no

No options needed at all.

  Ralf