Subject: Re: rootfs for vr4181a

From: "smills_ho" <[email-masked]>
Date: Fri, 4 Jul 2003 15:43:48 +0800

Hi Julian,
    What kernel version do you use? 2.4.2 or higher ?
Can it work about ramdisk ?

Regards,

Jeff
----- Original Message -----
From: "Julian Scheel" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, June 03, 2003 8:28 PM
Subject: rootfs for vr4181a

> Hey all,
>
> I am searching for a rootfs which can be used with a NEC VR4181A and can
be
> mounted over NFS (shouldn't need any special things, should it?)
> Has someone such a rootfs - or can give me a link where to find it - or a
link
> to a description how to do it myself?
>
> --
> Grüße,
> Julian
>

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 4 Jul 2003 17:35:30 +0200

> Can it work about ramdisk ?

I really hope nobody is using 2.4.2 anymore.  This kernel is by now quite
a bit over 2 years old and the number of bug fixes in the generic and
MIPS-specific code is so large that I refuse to enumerate them ...

  Ralf

---

From: Geert Uytterhoeven <[email-masked]>
Date: Fri, 4 Jul 2003 17:37:52 +0200 (MEST)

> MIPS-specific code is so large that I refuse to enumerate them ...

So any plans to upgrade Linux/MIPS CVS to 2.4.21 (and beyond)? ;-)

Gr{oetje,eeting}s,

						Geert

--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- [email-masked]

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
							    -- Linus Torvalds

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 4 Jul 2003 17:57:53 +0200

> So any plans to upgrade Linux/MIPS CVS to 2.4.21 (and beyond)? ;-)

Sure :-)

  Ralf

---

From: Ralf Baechle <[email-masked]>
Date: Sat, 5 Jul 2003 05:32:03 +0200

> So any plans to upgrade Linux/MIPS CVS to 2.4.21 (and beyond)? ;-)

Question answered?  :-)

  Ralf

---

From: Geert Uytterhoeven <[email-masked]>
Date: Sat, 5 Jul 2003 11:50:36 +0200 (MEST)

> > So any plans to upgrade Linux/MIPS CVS to 2.4.21 (and beyond)? ;-)

Yes, thanks a lot!

Gr{oetje,eeting}s,

						Geert

---

From: Ralf Baechle <[email-masked]>
Date: Sat, 5 Jul 2003 13:23:51 +0200

> > > So any plans to upgrade Linux/MIPS CVS to 2.4.21 (and beyond)? ;-)

For those who aren't subscribed to linux-cvs - I've commited the update
to the 2.4.21 release version last night.

  Ralf