Subject: Re: CVS [email-masked]: linux

From: Ralf Baechle <[email-masked]>
Date: Wed, 16 Jul 2003 03:17:35 +0200

You forgot to patch mips64 / 2.6 also.  *grrr*

  Ralf

On Wed, Jul 16, 2003 at 02:08:24AM +0100, [email-masked] wrote:
> From:	[email-masked]
> To:	[email-masked]
> Subject: CVS [email-masked]: linux 
> Date:	Wed, 16 Jul 2003 02:08:24 +0100
> 
> 
> CVSROOT:	/home/cvs
> Module name:	linux
> Changes by:	[email-masked]	03/07/16 02:08:24
> 
> Modified files:
> 	arch/mips/kernel: Tag: linux_2_4 setup.c time.c 
> 	arch/mips/mm   : Tag: linux_2_4 tlb-r4k.c 
> 	arch/mips/tx4927/common: Tag: linux_2_4 tx4927_irq.c 
> 	arch/mips/tx4927/toshiba_rbtx4927: Tag: linux_2_4 
> 	                                   toshiba_rbtx4927_irq.c 
> 	                                   toshiba_rbtx4927_prom.c 
> 	                                   toshiba_rbtx4927_setup.c 
> 	include/asm-mips: Tag: linux_2_4 au1000.h pci.h 
> 
> Log message:
> 	A bunch of small clean ups to remove compile warning messages.
> 

  Ralf

---

From: Geert Uytterhoeven <[email-masked]>
Date: Tue, 22 Jul 2003 03:22:10 +0200 (MEST)

On Tue, 22 Jul 2003 [email-masked] wrote:
> Modified files:
> 	arch/mips/mm   : Makefile c-sb1.c pg-r3k.c 
> 	arch/mips/mm-32: pg-r4k.S 
> 	arch/mips/mm-64: init.c 
> Added files:
> 	arch/mips/mm   : pgtable-32.c pgtable-64.c 

Euh, shouldn't these be in mm-32 and mm-64 then?

> Log message:
> 	Move pgd_init and pmd_init to their own files.

Gr{oetje,eeting}s,

						Geert, reading mail, not code

--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- [email-masked]

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
							    -- Linus Torvalds

---

From: Jan-Benedict Glaw <[email-masked]>
Date: Tue, 29 Jul 2003 14:20:50 +0200

On Tue, 2003-07-29 13:09:21 +0100, [email-masked] <[email-masked]>
wrote in message <[email-masked]>:
> 
> CVSROOT:	/home/cvs
> Module name:	linux
> Changes by:	[email-masked]	03/07/29 13:09:21
> 
> linux/drivers/media/dvb/ttusb-dec

Are DECstations now shipped with DVB receivers/decoders?

SCNR, JBG

-- 
   Jan-Benedict Glaw       [email-masked]    . +49-172-7608481
   "Eine Freie Meinung in  einem Freien Kopf    | Gegen Zensur | Gegen Krieg
    fuer einen Freien Staat voll Freier Bürger" | im Internet! |   im Irak!
      ret = do_actions((curr | FREE_SPEECH) & ~(IRAQ_WAR_2 | DRM | TCPA));