Subject: SGI O2, MIPS R10k and Linux

From: Frédéric MEUROU <[email-masked]>
Date: 21 Jul 2003 18:49:50 +0000

Is there a kernel that works on such a workstation?

-- 
Frédéric MEUROU <[email-masked]>

---

From: Ilya Volynets-Evenbach <[email-masked]>
Date: Mon, 21 Jul 2003 10:22:27 -0700

Check out http://www.linux-mips.org/~glaurung/
There is a kernel there, that is kinda-sorta bootable.
However, do not expect *any* stability. R10K in O2's and I2's
has a problem, that needs rather intrusive modifications to kernel
to work arround it.

	Ilya.

On Mon, Jul 21, 2003 at 06:49:50PM +0000, Fr?d?ric MEUROU wrote:
> Fr?d?ric MEUROU <[email-masked]>
> 
>