Subject: How to get info about previous archives

From: Adeel Malik <[email-masked]>
Date: Fri, 29 Aug 2003 18:11:52 +0500

Hi All,
         Can someone tell me as to how to acquire info of all the previous
messages posted and answered on Linux-mips platform.
 
Regards,
ADEEL

---

From: "Mitchell, Earl" <[email-masked]>
Date: Fri, 29 Aug 2003 10:28:55 -0700

This page tells you where you can ftp
the mailing lists archive files from. 
 
http://www.linux-mips.org/mail.html <http://www.linux-mips.org/mail.html> 
 
-earlm
 
-----Original Message-----
From: Adeel Malik [mailto:[email-masked]] 
Sent: Friday, August 29, 2003 6:12 AM
To: [email-masked]
Subject: How to get info about previous archives
 
Hi All,
 
Regards,
ADEEL