Subject: New to MIPS Linux

From: Prabhakar Kalasani <[email-masked]>
Date: Sat, 6 Sep 2003 11:35:42 -0000

Hi all,
I'm new to MIPS Linux , I got to port Linux on pb1500 evalution board,
I got 2.4.22 kernel from http://www.kernel.org/ and toolchain from http://www.linux-mips.org/
anybody can help me out how to compile and port the kernel.
Thnks in advance
Prabhkar Kalasani

---

From: Pete Popov <[email-masked]>
Date: 06 Sep 2003 23:38:22 -0700

> anybody can help me out how to compile and port the kernel.

The latest stable mips kernels are on linux-mips.org, not kernel.org.
The Pb1500 is fully supported and stable in linux-mips.org, so use that
source tree and you won't have to "port" anything.

Pete