Subject: Re: linux & O2 R5000

From: "Guangxing Zhang" <[email-masked]>
Date: Tue, 16 Sep 2003 17:50:1 +0800

Hi, Massimo Piccioni

	As I know it can ,but i do not do that before. But I think you should reference
the http://www.kernel.org/ first to verify the version and the special configuration
fit your architectures.

======= 2003-09-16 11:27:00 WROTE：=======

>Hello all,
>
>I'd like to try to install Linux on my O2 R5000.
>Is it possible?
>
>Thanks,
>Massimo

= = = = = = = = = = = = = = = = = = = =

　　　　　　　　Guangxing Zhang
　　　　　　　　[email-masked]
　　　　　　　　　　2003-09-16

---

From: Guido Guenther <[email-masked]>
Date: Tue, 16 Sep 2003 12:02:20 +0200

> the http://www.kernel.org/ first to verify the version and the special configuration
See
 http://www.linux-mips.org/~glaurung/
Cheers,
 -- Guido

---

From: Ladislav Michl <[email-masked]>
Date: Tue, 16 Sep 2003 10:59:46 +0100

On Tue, Sep 16, 2003 at 05:50:01PM +0800, Guangxing Zhang wrote:
> Hi, Massimo Piccioni
> 
> As I know it can ,but i do not do that before. But I think you should
> reference the http://www.kernel.org/ first to verify the version and
> the special configuration fit your architectures.

kernel.org is not the best place to look for such informations.
try following:
http://www.linux-mips.org/~glaurung/
http://www.total-knowledge.com/progs/mips/o2-howto.shtml
and generaly try google before asking such question :)

	ladis