Subject: How disable CONFIG_PCI

From: Prabhakar Kalasani <[email-masked]>
Date: Thu, 18 Sep 2003 15:46:34 -0000

Hi all,
I'm compiling Linux-2.4.21 kernel for CSB250 board downloaded from mips-linux,
I've configured CONFIG_PCI n , but when i go for xconfig, the value to CONFIG_PCI y
where it's getting over write ? 
Because of CONFIG_PCI y, I'm unable to get my Framebuffer device active
How to solve this problem...

Thanks in advence
Prabhakar Kalasani

---

From: "Liu Hongming (Alan)" <[email-masked]>
Date: Thu, 18 Sep 2003 18:12:01 +0800

Hi,

In arch/mips/config.in, find the specific line relating to your CSB250(what
is it???):

 define_bool CONFIG_PCI y

just delete it.

Alan

-----Original Message-----
From: Prabhakar Kalasani [mailto:[email-masked]]
Sent: Thursday, September 18, 2003 11:47 PM
To: [email-masked]'
Subject: How disable CONFIG_PCI 

Hi all,
I'm compiling Linux-2.4.21 kernel for CSB250 board downloaded from
mips-linux,
I've configured CONFIG_PCI n , but when i go for xconfig, the value to
CONFIG_PCI y
where it's getting over write ? 
Because of CONFIG_PCI y, I'm unable to get my Framebuffer device active
How to solve this problem...

Thanks in advence
Prabhakar Kalasani