Subject: xfree and fbdevhw

From: David Kesselring <[email-masked]>
Date: Thu, 9 Oct 2003 17:50:19 -0400 (EDT)

Has anyone written a graphic card driver (w/hw accel) for mips? If you
have any hints or suggestions I would appreciate it.

David Kesselring
Atmel MMC
[email-masked]
919-462-6587

---

From: "Mitchell, Earl" <[email-masked]>
Date: Thu, 9 Oct 2003 15:16:34 -0700

Someone told me acceleration worked
with their Matrox card when they tried
it on Debian-mips. I've only used
matrox framebuffer version on malta
(i.e. PCI not AGP). 

-earlm

-----Original Message-----
From: David Kesselring [mailto:[email-masked]]
Sent: Thursday, October 09, 2003 2:50 PM
To: [email-masked]
Subject: xfree and fbdevhw

David Kesselring
Atmel MMC
[email-masked]
919-462-6587