Subject: is cli/sti pair interruptible..?

From: "ashish anand" <[email-masked]>
Date: 12 Nov 2003 14:59:37 -0000

what prevents cli/sti pair not to be interrupted during their operation..?

Best Regards,
Ashish

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 12 Nov 2003 16:50:34 +0100

> what prevents cli/sti pair not to be interrupted during their operation..?

Nothing.

  Ralf