Subject: Re: please give ieee1394 a chance

From: Atsushi Nemoto <[email-masked]>
Date: Fri, 28 Nov 2003 10:41:01 +0900 (JST)

It's been a long time since I posted this request.  I believe there is
no reason to omit ieee1394 on mips.  Please add the line to 2.4 tree.
Thank you.

>>>>> On Sat, 17 May 2003 21:58:06 +0900 (JST), Atsushi Nemoto <[email-masked]> said:
> Now ieee1394 drivers (at least ohci1394 and sbp2) will work on mips.
> Please give them a chance.
> 
> diff -u linux-mips-cvs/arch/mips/config-shared.in linux.new/arch/mips/
> --- linux-mips-cvs/arch/mips/config-shared.in	Mon May  5 21:31:50 2003
> +++ linux.new/arch/mips/config-shared.in	Sat May 17 21:50:35 2003
> @@ -876,6 +876,8 @@
>  fi
>  endmenu
> 
> +source drivers/ieee1394/Config.in
> +
>  if [ "$CONFIG_PCI" = "y" ]; then
>     source drivers/message/i2o/Config.in
>  fi
---
Atsushi Nemoto

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 28 Nov 2003 20:28:39 +0100

> no reason to omit ieee1394 on mips.  Please add the line to 2.4 tree.

Done,

  Ralf