Subject: [CFP] 2nd EMBEDDED SYSTEMS and OPERATING SYSTEMS track at FOSDEM 2004

From: Geert Uytterhoeven <[email-masked]>
Date: Tue, 2 Dec 2003 13:27:28 +0100 (MET)

Please find below the Call For Papers for the
                                                                                
  2nd Embedded Systems and Operating Systems track at FOSDEM
                                                                                
21-22 February 2004, Brussels.
                                                                                
Last year's presentations are at
                                                                                
http://www.embedded-kernel-track.org/2003/
                                                                                
Abstract deadline is 18 Dec 2004.

-------------------------------------------------------------------------------

2nd EMBEDDED SYSTEMS and OPERATING SYSTEMS track at FOSDEM 2004
===============================================================

21 - 22 February 2004, Brussels

Call for papers
---------------

The 2004 edition of FOSDEM (Free and Open Source Developers' European
Meeting; http://www.fosdem.org) will take place in Brussels, Belgium 
on 21 and 22 February 2004. For the second time, a track on Embedded 
and Operating Systems will be organized. The first edition was quite
succesful and attracted up to 100 attendants for certain topics.
The program and papers of last year are available at 
http://www.embedded-kernel-track.org/2003/

The use of Free Software in the infrastructure of Embedded Systems 
is booming, e.g. by the use of Linux, uClinux, eCos, RedBoot, RTEMS 
and many other Free Software components. Operating System development 
has always been a very important topic in Free Software. As embedded 
and real-time systems typically have special OS requirements, we 
organise this Free Embedded and OS development track at FOSDEM.

This track at FOSDEM provides a remarkable opportunity to present and
discuss the ongoing work in these areas, and we invite developers to 
present their current projects. Technical topics of the conference 
include but are not limited to :

* OS Development : kernel architecture and implementation
  (e.g. Linux, BSD, the Hurd, ...)

* Embedded Development : tool chains and project cases
  (e.g. tool chain projects, packaging for cross 
   compilation, portability, ...)

* Real-time extensions, nanokernels and hardware virtualization software
  (e.g. RTAI, Adeos, KURT, L4, ...)

* Hard real-time OS's
  (eCos, RTEMS, ...)

* Embedded Java: open source implementations and the compatibility question
  (Classpath, Kaffe, Wonka, ..., Mauve, JCK, JCP, ...)

* Open hardware and softcores
  (e.g opencores.org, OpenRISC, leonSparc, FPGA's, ...)

* GUI's for embedded systems
  (Gtk, Qt, MicroWindows, ...)

Authors are requested to submit their abstracts online to
[email-masked] before 18/12/2004. Notification of receipt 
will be sent within 48 hours. Authors wishing to submit a full
paper (between 6 and 12 A4 pages), can do so in PS or PDF format.

The Program Committee will evaluate the abstracts and consists of:

* Herman Bruyninckx, Professor at K.U.Leuven, Belgium
* Geert Uytterhoeven, Sony NSCE, Belgium
* Karim Yaghmour, Opersys, Canada
* Marcus Brinkman, University Bochum, Germany
* Peter 'p2' De Schrijver, Mind, Belgium

Peter Vandenabeele, acts as practical organiser for this track.
All communication should be addressed to [email-masked]

Gr{oetje,eeting}s,

						Geert

--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- [email-masked]

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
							    -- Linus Torvalds

---

From: Jan-Benedict Glaw <[email-masked]>
Date: Tue, 2 Dec 2003 13:54:30 +0100

On Tue, 2003-12-02 13:27:28 +0100, Geert Uytterhoeven <[email-masked]>

> Abstract deadline is 18 Dec 2004.

Umh? Dec 18, 2003 I think?

MfG, JBG

-- 
   Jan-Benedict Glaw       [email-masked]    . +49-172-7608481
   "Eine Freie Meinung in  einem Freien Kopf    | Gegen Zensur | Gegen Krieg
    fuer einen Freien Staat voll Freier Bürger" | im Internet! |   im Irak!
   ret = do_actions((curr | FREE_SPEECH) & ~(NEW_COPYRIGHT_LAW | DRM | TCPA));

---

From: Geert Uytterhoeven <[email-masked]>
Date: Tue, 2 Dec 2003 15:53:11 +0100 (MET)

> Umh? Dec 18, 2003 I think?

Oops, yes of course.

Gr{oetje,eeting}s,

						Geert