Subject: o2 linux

From: [email-masked]
Date: Sun, 14 Dec 2003 17:44:06 +0000

> Hi, ive just got my hands on an o2 running iris 6.xx something!  I 
> want to get
> linux on it but its only a stand alone machine, from what i can see all the 
> installations that you have on the site require networks.
> 
> Is there an easy way i.i download an image, burn the disk ans stick it 
> in my 02
> and get it to work :)
> 
> im not much of a linux/unix/iris guru like some of you guys so i may 
> need
> plenty of help.
> 
> Could you point me in the right direction of nstructions for stand 
> alones
> installations.
Thanks

Drew

---

From: Nick <[email-masked]>
Date: Sun, 14 Dec 2003 12:53:22 -0500 (EST)

Linux for the o2 is not ready for regular users yet.  If you want to help
out join #mipslinux on freenode, otherwise pass on it for now.
	Nick