Subject: Origin 200

From: Maitland Bottoms <[email-masked]>
Date: Sat, 27 Dec 2003 12:16:20 -0500

Hi,

I would like to bring up Linux on an Origin 200.

Has anyone netbooted one of these? Is there a bootable
CDROM image around?

I would prefer to netboot/nfsroot, but if I must I could
find a SCSI disk.

Thanks,
-Maitland

---

From: Phil Frost <[email-masked]>
Date: Sun, 28 Dec 2003 19:38:58 -0500

It can be netbooted. Simply configure a bootp (dhcp) and tftp server, then type
bootp() at the SGI maintenance prompt.

However, currently the kernel does not run on uniprocessor origins. Someone was
working on this though...