Subject: CONFIG_MIPS_RTC for lasat

From: Florian Lohoff <[email-masked]>
Date: Tue, 17 Feb 2004 22:04:31 +0100

Hi,
it makes sense to set CONFIG_MIPS_RTC in defconfig for lasat as the
board specific get/set_ are implemented:

retrieving revision 1.1.2.37
diff -u -r1.1.2.37 defconfig-lasat
--- arch/mips/defconfig-lasat	11 Feb 2004 15:43:26 -0000	1.1.2.37
+++ arch/mips/defconfig-lasat	17 Feb 2004 21:02:47 -0000
@@ -615,7 +615,7 @@
 # CONFIG_AMD_PM768 is not set
 # CONFIG_NVRAM is not set
 # CONFIG_RTC is not set
-# CONFIG_MIPS_RTC is not set
+CONFIG_MIPS_RTC=y
 # CONFIG_DTLK is not set
 # CONFIG_R3964 is not set
 # CONFIG_APPLICOM is not set

Flo
-- 
Florian Lohoff                  [email-masked]             +49-171-2280134
                        Heisenberg may have been here.

---

From: Brian Murphy <[email-masked]>
Date: Wed, 18 Feb 2004 01:08:23 +0100

>+++ arch/mips/defconfig-lasat	17 Feb 2004 21:02:47 -0000
Indeed it does.

/Brian