Subject: Re: CVS [email-masked]: linux

From: William Lee Irwin III <[email-masked]>
Date: Sun, 8 Feb 2004 06:36:17 -0800

On Sun, Feb 08, 2004 at 02:34:34PM +0000, [email-masked] wrote:
> CVSROOT:	/home/cvs
> Module name:	linux
> Changes by:	[email-masked]	04/02/08 14:34:34
> Modified files:
> 	include/asm-mips: mmzone.h 
> Log message:
> 	Use the defintion of kern_addr_valid() from Linus tree instead of my variant.
> 	This allows blaming wli for this POS instead of me ;)

Hey! That bitmap was uninitialized (apart from being zeroed) in mainline.

-- wli

---

From: Christoph Hellwig <[email-masked]>
Date: Sun, 8 Feb 2004 15:40:43 +0100

> Hey! That bitmap was uninitialized (apart from being zeroed) in mainline.

I know.  The comment was reffering to replacing a

/* XXX(hch): better get rid of this thingy, it's rather fragile.. */

with an

/* XXX: FIXME -- wli */