Subject: Linux booting on malta board

From: "Nilanjan Roychowdhury" <[email-masked]>
Date: Tue, 17 Feb 2004 20:26:21 +0530

I have a MIPS based malta board. For this board I also have two LINUX  images. One the non real time flavor obtained from MIPS technologies and other is a small footprint embedded image from monta vista.

I have first booted the board with the monitor program and then tried to download the linux images from my linux host using NFS + TFTP.
Now I am able to load the images but when I say go in the monitor prompt...it shows me a message like "LINUX started" in my mincom screen @ host ;also the LED on the board shows "LINUX" but after that the board just hangs. ( it does not respond to any ping ).
The same problem occurs with both the non real time as well as the image from monta vista.

Have you ever faced any such issues??? Any first hand comments???
Regards
Nilanjan

---

From: Jun Sun <[email-masked]>
Date: Tue, 17 Feb 2004 09:37:17 -0800

> Have you ever faced any such issues??? Any first hand comments???

What is your cpu and the cpu daughter board?  What is the version of kernel?

It is possible they might mistmatch in your case. 

MontaVista's image was tested against 4kc and 5kc cpu boards.

Jun