Subject: fore atm card in indy?

From: Joost <[email-masked]>
Date: Wed, 18 Feb 2004 16:35:31 +0100 (CET)

Hello again,

My indy seems to be equipped with a Fore ATM device (GIA-200).
Would someone know if there is a way to get it back into action?

Thank you for your time.

Greetings, Joost <[email-masked]>
-- 
As long as the answer is right, who cares if the question is wrong?

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 20 Feb 2004 15:21:38 +0100

> Would someone know if there is a way to get it back into action?

You'll not like this answer ...  but write a driver :-)

It seems many GIO cards are based on already Linux-supported PCI chips,
so there's a certain chance this won't even be hard.

  Ralf

---

From: Peter 'p2' De Schrijver <[email-masked]>
Date: Mon, 23 Feb 2004 21:46:50 +0100

> so there's a certain chance this won't even be hard.

There is already a driver for the PCI and SBUS versions of this card. It
lives in drivers/atm/fore200e*. You 'only' need to add code for the
GIO32 specifics.

Cheers,

Peter.

---

From: Joost <[email-masked]>
Date: Tue, 24 Feb 2004 17:03:19 +0100 (CET)

> lives in drivers/atm/fore200e*. You 'only' need to add code for the

Thank you both for your answer. I've only taken a quick
peek, and got rather scared :-) Maybe I'll try again
when I have more time (exams coming up).

Thanks again!

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 25 Feb 2004 15:30:53 +0100

> when I have more time (exams coming up).

One of the running gags on ATM is it actually stands for A Terrible Mess ;-)

  Ralf

---

From: Florian Lohoff <[email-masked]>
Date: Wed, 25 Feb 2004 22:19:18 +0100

> One of the running gags on ATM is it actually stands for A Terrible Mess ;-)

Another Technology Mistake

Flo
-- 
Florian Lohoff                  [email-masked]             +49-171-2280134
                        Heisenberg may have been here.