Subject: CF Ethernet support on mips

From: Surej Anwar <[email-masked]>
Date: Thu, 22 Apr 2004 15:25:57 +0530

Hi,

    I need to use a CF Ethernet card on a VR4131 based system. Could 
anyone suggest one, which is well supported on linux 2.4.18 ? Also are 
there any drivers available for the same?

Thanks in advance,
Surej.

---

From: Yoichi Yuasa <[email-masked]>
Date: Thu, 22 Apr 2004 22:51:42 +0900

On Thu, 22 Apr 2004 15:25:57 +0530

> there any drivers available for the same?

Which PCMCIA controller do you use?
I think that it has no problem.

Yoichi