Subject: Cobalt SCSI controller

From: Peter Horton <[email-masked]>
Date: Tue, 20 Apr 2004 13:26:27 +0100

Does anyone know where I can find a data sheet for this beast ?

It's an LSI 53C860.

P.

---

From: "Rainer M. Canavan" <[email-masked]>
Date: Tue, 20 Apr 2004 22:23:54 +0200 (CEST)

> Does anyone know where I can find a data sheet for this beast ?

Some info on the 860 is in symbios_8xxpg_21.pdf found at 
http://www.tangro.de/~hf/macbsd/symbios_53cXXX_doc/

rainer