Subject: Origin 2000 and linux

From: "Edison Gieswein" <[email-masked]>
Date: Wed, 28 Apr 2004 12:22:44 -0700 (PDT)

just curious if anybody has any experiences they would care to share
regarding installing linux on an Origin 2000 system... currently I have 12
total processors.... (1 node w/ 8.... 1 node w/ 4)

and I'm trying to secure a test node (or 2...) for devel purposes....
(ie.. available to group for testing w/ serial console access via another
linux box...)

any suggestions/pointers would be appreciated...

Thanks... Edison

---

From: "Ilya A. Volynets-Evenbakh" <[email-masked]>
Date: Wed, 28 Apr 2004 12:47:04 -0700

Use Gentoo/MIPS for userland.
Come down to irc://irc.freenode.net/#gentoo-mips and ask iluxa for 
kernel binary.