Subject: Newsgroups or mailing lists for Siemens hardware

From: Andre Majorel <[email-masked]>
Date: Sat, 8 May 2004 19:34:47 +0200

Since the deletion of de.comp.os.unix.sinix, I'm not sure where
to go for Siemens hardware information. comp.sys.mips seems
comatose. The de.comp.os.unix.sinix folks talked of relocating
somewhere in alt but I can't find them.

Are there any mailing lists or newsgroups where I'm likely to
get answers on Siemens MIPS machines (RM200C) ?

-- 
André Majorel <URL:http://www.teaser.fr/~amajorel/>
Do not use this account for regular correspondance.
See the URL above for contact information.

---

From: Ralf Baechle <[email-masked]>
Date: Sun, 9 May 2004 18:59:52 +0200

> get answers on Siemens MIPS machines (RM200C) ?

Very little RM200C traffic here.  I fear right now I'm the only person in
the universe using an RM200C.

Talking about it, my RM200C hw is showing signs of aging and upcoming
death and anyway, 32MB aren't alot so I could use a memory upgrade ...

  Ralf