Subject: MSP2000-CB-A1

From: Rujinschi Remus <[email-masked]>
Date: Thu, 13 May 2004 21:44:03 +0300

Hello,

        Is there any attempt to port linux to Brecis MSP2000 MIPS32 4km
        based SoC? Does anyone wanna provide any hint using
        uClinux on it binutils gcc gdb, bootloader, drivers?
        Is it a success using target=mipsisa32-elf as crosscompile
        option?  Template? Anything which not implies BRECIS proprietary
        licence?

-- 
Thanx in advance,
 Rujinschi Remus                         mailto:[email-masked]

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 14 May 2004 01:33:58 +0200

On Thu, May 13, 2004 at 09:44:03PM +0300, Rujinschi Remus wrote:

>         option?

No.  You'll need a mips-linux compiler configuration.

>  Template? Anything which not implies BRECIS proprietary licence?

  Ralf