Subject: linux-vserver syscall ...

From: Herbert Poetzl <[email-masked]>
Date: Mon, 24 May 2004 20:29:15 +0200

Hi Ralf!

obviously I forgot to ask you to reserve a
syscall for linux-vserver, and I just discovered
this as the currently used number (273) was used
up by some other syscall (in 2.6.7-rc1) ...

so I'm asking you now, could you please reserve
a syscall for this project, so that we do not
need to change it on every new kernel release?

here is a list of currently reserved syscalls
(for other archs) and some links to the project
(in case you care)

   arch     number maintainer               
--------------------------------------------
   x86_64   236    [Andi Kleen]             
   s390     263    [Martin Schwidefsky]     
   sparc/64 267    [David S.Miller]         
   i386     273    [Rik/Linus/Andrew]       
   sh3/sh4  273    [Kazumoto Kojima]        
   ppc/64   257    [Benjamin Herrenschmidt] 

thanks in advance,
Herbert

---

From: Herbert Poetzl <[email-masked]>
Date: Mon, 24 May 2004 21:05:08 +0200

> (for other archs) and some links to the project

hmm, "a brain, I need a brain for my master" ...

okay here are the promised links:

  http://www.linux-vserver.org/
  http://vserver.13thfloor.at/Stuff/PAPER-05.4.txt

best,
Herbert