Subject: epson1356fb.c Video driver obsolete

From: Roberto Zilli <[email-masked]>
Date: Tue, 18 May 2004 17:42:30 +0200

Hi guys,

the epson1356fb.c on 2.6.6 is broken, it don't work!

Any clues?

---

From: Pete Popov <[email-masked]>
Date: 18 May 2004 09:58:07 -0700

> the epson1356fb.c on 2.6.6 is broken, it don't work!

Which board did you test it on?  ... not that it makes much of a
difference in this case.

> Any clues?

Yes. The 2.6 FB API is different from the 2.4 API. I don't know how many
FB drivers have been updated to the 2.6 API, but I do know that the
epson1356fb driver is not one of the updated ones. 

I don't have plans for updating that driver myself, unless there's a
compelling reason to do so, or someone else updates it.

Pete