Subject: Re: CVS [email-masked]: linux

From: "Maciej W. Rozycki" <[email-masked]>
Date: Wed, 19 May 2004 18:43:21 +0200 (CEST)

On Wed, 19 May 2004 [email-masked] wrote:

> Modified files:
> 	drivers/pci    : pci.ids 
> 
> Log message:
> 	Alpha processor Inc is dead; vendor ID 0x14d9 is now SiPackets.

 How about importing correct data from the official source?  SiPackets is
dead -- vendor ID 0x14d9 is now Alliance Semiconductor Corporation. ;-)

-- 
+  Maciej W. Rozycki, Technical University of Gdansk, Poland   +
+--------------------------------------------------------------+
+        e-mail: [email-masked], PGP key available        +

---

From: Manish Lachwani <[email-masked]>
Date: Wed, 19 May 2004 10:03:06 -0700

AFAIK, Alliance Semiconductor got the IP of Sipackets. 

Thanks
Manish