Subject: drivers/pcmcia/au1000_generic.c

From: Christoph Hellwig <[email-masked]>
Date: Fri, 7 May 2004 12:40:55 +0200

Does someone care for that file in 2.6?  It doesn't compile at all in
2.4, in fact it looks like someone just dropped that file into the tree
after all 2.5 pcmcia changes were over..

---

From: Pete Popov <[email-masked]>
Date: Fri, 07 May 2004 08:22:22 -0700

>after all 2.5 pcmcia changes were over..
Of course I care. It compiles in 2.4, unless the recent 2.4.26 merge 
broke it, but I doubt it. And in 2.6, I basically rewrote the driver so 
it's up to date for the db1x00 boards but not the rest of the au1x 
boards. I'll get to those soon.

Pete