Subject: Onetouch Touchscreen RS232 driver in Hardhat Linux ?

From: "taoyong" <[email-masked]>
Date: Tue, 29 Jun 2004 09:14:31 +0800

Hi linux-mips,
    
       We use the PB1000 board, and now need to add a touchscreen to the board. The touchscreen is Onetouch (RS232). We have got the driver in Linux ,which is for PC REDHAT Linux and XFree 86. The GUI we use  is Microwindows, we need to add the touchscreen to it. Have someone have the same experience? Would you please give me some advices?    

Best regards,

> Yong Tao 
> Insitute of Manufacture Engineering of Chongqing University,
> Chongqing,
> China 
> 400030
> tel:(+8623)65111224-108
>     (+86)13752931429

---

From: Jan-Benedict Glaw <[email-masked]>
Date: Tue, 29 Jun 2004 08:19:46 +0200

On Tue, 2004-06-29 09:14:31 +0800, taoyong <[email-masked]>
wrote in message <[email-masked]>:
> Hi linux-mips,
>     
>        We use the PB1000 board, and now need to add a touchscreen
> to the board. The touchscreen is Onetouch (RS232). We have got the
> driver in Linux ,which is for PC REDHAT Linux and XFree 86. The GUI
> we use  is Microwindows, we need to add the touchscreen to it. Have
> someone have the same experience? Would you please give me some
> advices?
[Please limit line length to about 70 chars to save *me* time for
reformatting, thanks]

Well, googling for it revealed there's source code for the driver
available, eg. at ftp://ftp.gnudd.com/pub/onetouch/onetouch-1.2.tar.gz .

However, if your vendor is only smart enough to point you to binaries,
you'd probably think about using another product for your application.

MfG, JBG

-- 
   Jan-Benedict Glaw       [email-masked]    . +49-172-7608481
   "Eine Freie Meinung in  einem Freien Kopf    | Gegen Zensur | Gegen Krieg
    fuer einen Freien Staat voll Freier Bürger" | im Internet! |   im Irak!
   ret = do_actions((curr | FREE_SPEECH) & ~(NEW_COPYRIGHT_LAW | DRM | TCPA));