Subject: Re: [Patch] / 0 should send SIGFPE not SIGTRAP...

From: [email-masked]
Date: Mon, 28 Jun 2004 08:19:38 -0700 (PDT)

personally, i'd make the comment on the 'break' testcase in mips32.s a bit
clearer and more explicit.  e.g. "for a while, break for mips32 
took a 20 bit code.  But that was incompatible and caused problems, so
now it's back to the old 10 bit code, or two comma-separated 10 bit codes."

Otherwise, people might look and say "huh?"

chris

---

From: "Maciej W. Rozycki" <[email-masked]>
Date: Mon, 28 Jun 2004 17:36:24 +0200 (CEST)

> now it's back to the old 10 bit code, or two comma-separated 10 bit codes."

 No problem.

> Otherwise, people might look and say "huh?"

 ;-)