Subject: [PATCH] vr41xx: remove obsolete flag

From: Yoichi Yuasa <[email-masked]>
Date: Fri, 30 Jul 2004 01:01:12 +0900

Hi Ralf,

This patch removes an obsolete flag in serial driver. 

Please apply this patch to v2.6 CVS tree.

Yoichi

diff -urN -X dontdiff linux-orig/arch/mips/vr41xx/common/serial.c linux/arch/mips/vr41xx/common/serial.c
--- linux-orig/arch/mips/vr41xx/common/serial.c	Thu Jul 22 00:29:06 2004
+++ linux/arch/mips/vr41xx/common/serial.c	Thu Jul 29 00:49:32 2004
@@ -160,7 +160,7 @@
 	port.line = vr41xx_serial_ports;
 	port.uartclk = DSIU_BASE_BAUD * 16;
 	port.irq = DSIU_IRQ;
-	port.flags = UPF_RESOURCES | UPF_BOOT_AUTOCONF | UPF_SKIP_TEST;
+	port.flags = UPF_BOOT_AUTOCONF | UPF_SKIP_TEST;
 	port.mapbase = DSIU_BASE;
 	port.regshift = 0;
 	port.iotype = UPIO_MEM;

---

From: Ralf Baechle <[email-masked]>
Date: Sat, 31 Jul 2004 11:25:05 +0200

> Please apply this patch to v2.6 CVS tree.

Applied,

  Ralf