Subject: Testing File systmes and drivers in linux kernel 2.4.20

From: Arravind babu <[email-masked]>
Date: Tue, 24 Aug 2004 14:22:49 +0100 (BST)

Hi all,
 
       We upgraded the linux kernel 2.4.14 to 2.4.20 in our MIPS based embedded device.So we are planning to test the kernel stability.For this we have to test 
 
File systems (RAMdisk , ROMFS , JFFS , CRAMFS) ,
NAND driver ,
Ethernet driver.
 
Is there any tools available freely to test the above things? Pls tell me if there are any tools or links todo these tasks?
 
Thanks in advance,
Aravind.

Yahoo! India Matrimony: Find your life partneronline.

---

From: Daniel Jacobowitz <[email-masked]>
Date: Tue, 24 Aug 2004 12:33:04 -0400

> Is there any tools available freely to test the above things? Pls tell me if there are any tools or links todo these tasks?

Why are you sending this to the binutils list?  Don't.

-- 
Daniel Jacobowitz