Subject: MIPS Malta board linux problem

From: usha davuluri <[email-masked]>
Date: Tue, 17 Aug 2004 18:04:51 -0700 (PDT)

Hi,
 I am trying to bring up the Malta board with the
prebuils kernel. I am using TFTP server for that. I am
pretty much sure that TFTP server is up on my host
Redhat linux laptop. Some how I am not able to load
the immage on to the board. Please any one can help me
to solve this problem. 
I tested the tftp with the $:xinetd -d command. The
out put came well( TFTP is running). Following error
messages I am getting when I try to load the linux
kernel using tftp.

load
tftp://192.168.0.115//vmlinux-2.4.3.malta.install.el-01.02.srec
About to load
tftp://192.168.0.115//vmlinux-2.4.3.malta.install.el-01.02.srec
Press Ctrl-C to break
Error : TFTP READ-REQ ERROR
Diag  : Host returned: ErrorCode = 2, ErrorMsg =
Access violation
Hint  : Check TFTP-server: file-existence,
directory/file-attributes
Thank you,
Usha.

__________________________________
Do you Yahoo!?
Y! Messenger - Communicate in real time. Download now. 
http://messenger.yahoo.com

---

From: "Mitchell, Earl" <[email-masked]>
Date: Tue, 17 Aug 2004 18:19:11 -0700

I remember while back YAMON would get
"TFTP READ-REQ ERROR" when used with
the RH7.3 TFTP server. I believe this
was fixed in later revs. So if you are
using an old version of YAMON try a
more recent rev. 

-earlm

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of usha davuluri
> Sent: Tuesday, August 17, 2004 6:05 PM
> To: [email-masked]
> Subject: MIPS Malta board linux problem 
> 
> 
> Hi,

---

From: "David Daney" <[email-masked]>
Date: Tue, 17 Aug 2004 20:59:17 -0700

It has to be world readable.  Otherwise tftpd will not serve it up.
 
David Daney.

	-----Original Message----- 
	From: [email-masked] on behalf of usha davuluri 
	Sent: Tue 8/17/2004 6:04 PM 
	To: [email-masked] 
	Cc: 
	Subject: MIPS Malta board linux problem 

	Hi,
	
	load