Subject: RE: pthread uClibc

From: "akshay" <[email-masked]>
Date: Thu, 5 Aug 2004 18:48:48 +0530

Hi,

I am trying to use pthread on mips based platform.

I have simple program to just create pthreads and when I run my program, it
goes does not come back and when I hit enter on screen, I see following
message on console.

pt: assertion failed in manager.c:154.

pt: assertion failed in manager.c:193.

Can someone plz help me here .

Thanks,
Akshay

---

From: "akshay" <[email-masked]>
Date: Thu, 5 Aug 2004 18:49:52 +0530

Hi,

Thanks,
Akshay