Subject: Re: broadcom mips

From: "H. J. Lu" <[email-masked]>
Date: Tue, 24 Aug 2004 10:58:11 -0700

You should ask it on the mips mailing list.

H.J.
On Mon, Aug 23, 2004 at 09:31:11PM -0700, Brian Burrows wrote:
> Hello,
> 
> I am new to linux, however i have been a windows programmer for years. Well 
> , i would like to compile a simple relocatable elf for a broadcom cpu , mips 
> r3000 . I have searched and searched and I am still not capable of making my 
> own cross compiler. 
> Do you know of any pre made ones? gcc?
> Any details you can / will give me are very appreciated
> 
> cheers
> brian

---

From: "Brad Kemp" <[email-masked]>
Date: Tue, 24 Aug 2004 16:12:16 -0400

>> , i would like to compile a simple relocatable elf for a broadcom cpu
,
>mips 
If these don't work for you
http://www.linux-mips.org/toolchain.html
You'll have to build it yourself
http://kegel.com/crosstool/
Brad