Subject: USB Mass-storage and Au1500

From: Michael Stickel <[email-masked]>
Date: Thu, 2 Sep 2004 15:37:37 +0200

Hi.

Does anyone have USB massstorage working with the Au1500.
What Kernel version and what Hardware.

Michael

---

From: Pete Popov <[email-masked]>
Date: Fri, 03 Sep 2004 12:16:06 -0700

>What Kernel version and what Hardware.
2.4 should work fine, though I haven't tried any usb sticks myself.

Pete