Subject: RE: ...cache dimensioning ;-)

From: "Adrian Hulse" <[email-masked]>
Date: Fri, 10 Sep 2004 11:41:12 -0700

>If I consider a platform like Toshiba TX39 which has d-cache four ways
>with total 32KBytes, it must already have the problems above. I'd like
>to get some more clues though...

You probably meant to say Tx49 no ? The Tx39 has 16/8 k Instruction
Cache, 8/4 k Data cache.

**********************************************************************
This e-mail is the property of Lantronix. It is intended only for the person or entity to which it is addressed and may contain information that is privileged, confidential, or otherwise protected from disclosure. Distribution or copying of this e-mail, or the information contained herein, to anyone other than the intended recipient is prohibited.

---

From: Emmanuel Michon <[email-masked]>
Date: Sat, 11 Sep 2004 16:58:17 +0200

> You probably meant to say Tx49 no ? The Tx39 has 16/8 k Instruction

Sorry, yes, TX4938 (so far I could not boot linux from linux-mips cvs
tag 2_4_26 on this (I chose TX49[23]7 platform))