Subject: 2.6 status for pb1100?

From: Karl Lessard <[email-masked]>
Date: Mon, 27 Sep 2004 16:36:15 -0400

Hi,

I'm working with a PB1100 board, and I try to run a linux 2.6 kernel. 
I've both try the kernel.org releases (2.6.8.1)and linux-mips CVS head.
While both fail due to many reasons, I've observed that some drivers 
have not been implemented or updated for kernel 2.6 series (for example
the au1100 framebuffer driver still use some kernel 2.4 headers).

My question is: Do PB1100 boards are officially supported by  2.6.x kernels?

Thanks,
Karl

---

From: Pete Popov <[email-masked]>
Date: Mon, 27 Sep 2004 13:41:50 -0700 (PDT)

> I'm working with a PB1100 board, and I try to run a
> linux 2.6 kernel.  I've both try the 
> kernel.org releases (2.6.8.1)and linux-mips CVS 
> head. While both fail due to many reasons, 
> I've observed that some drivers have not 
> been implemented or updated for kernel 2.6
> series (for example the au1100 framebuffer 
> driver still use some kernel 2.4 headers).
> 

Not yet, but we're working on it. Our target is the
Db1x boards, however, updating the Pb1x will be
trivial once the Pb1x are working. I have a bunch of
patches in my queue but won't be able to push them
until I get back from vacation. The FB driver is not
one of them though -- that comes later.

Pete