Subject: MIPS Magnum ARCsystem

From: Dennis Grevenstein <[email-masked]>
Date: Tue, 14 Sep 2004 19:11:24 +0200

Hi,

I just got some parts for an old MIPS system.
I still have to find out if all of this really works,
because I don't have a power supply for it.
However, I guess the parts are basically a Magnum 4000.
It's an R4000SC on a mainboard with a few EISA slot.
Now I'm trying to find out what kind of operating
system I could use. Can anybody comment on current
Linux support?

Please add a CC: to me if you reply as I'm not on
the list.

mfg
Dennis

-- 
There is certainly no purpose in remaining in the dark
except long enough to clear from the mind
the illusion of ever having been in the light.
                                        T.S. Eliot

---

From: "Alec Voropay" <[email-masked]>
Date: Tue, 14 Sep 2004 21:41:13 +0400

Hi!

> However, I guess the parts are basically a Magnum 4000.

 Great. I have a ACER PICA-61 (MIPS Magnum clone).
http://www.sensi.org/~alec/mips/acer_pica.html

>Now I'm trying to find out what kind of operating system I could use

 Unfortunately, I can't run ANY OS on this machine.
- Linux for this architecture was broken since early 2.2 kernel...
- The OpenBSD/arc port has been discontinued after the 2.3 release.
- To build a NetBSD/arc I need to install a full NetBSD cross
development on the i386 host.

--
-=AV=-

---

From: Dennis Grevenstein <[email-masked]>
Date: Tue, 14 Sep 2004 20:18:06 +0200

> http://www.sensi.org/~alec/mips/acer_pica.html

I have now tried using a normal AT power supply.
There is something moving, but I only see "F"
on the small LCD. Can you tell me more about this
little LCD? F seems rather early, but when I remove
the CPU I get "0".
 
> development on the i386 host.
 
Cross compiling NetBSD  doesn't sound like a huge
problem. I would even cope with RISC/os if necessary.

mfg
Dennis

---

From: Dennis Grevenstein <[email-masked]>
Date: Tue, 14 Sep 2004 23:49:44 +0200

Hi,

Don't bother answering. I just found out that the CPU
socket itself is broken.
RIP :-(
It would have such a nice machine...

mfg
Dennis