Subject: [PATCH 2.6] moved TANBAC_TB0219

From: Yoichi Yuasa <[email-masked]>
Date: Thu, 2 Dec 2004 00:53:41 +0900

Hi Ralf,

TANBAC_TB0219 depends on TANBAC_TB0229 only.
This patch moves TANBAC_TB0219 next to TANBAC_TB0229.
Please apply this patch to 2.6.

Yoichi

Signed-off-by: Yoichi Yuasa <[email-masked]>

diff -urN -X dontdiff a-orig/arch/mips/Kconfig a/arch/mips/Kconfig
--- a-orig/arch/mips/Kconfig	Thu Nov 25 15:37:27 2004
+++ a/arch/mips/Kconfig	Thu Dec  2 00:30:26 2004
@@ -103,6 +103,10 @@
 	  The TANBAC TB0229 (VR4131DIMM) is a MIPS-based platform manufactured by TANBAC.
 	  Please refer to <http://www.tanbac.co.jp/> about VR4131DIMM.
 
+config TANBAC_TB0219
+	bool "Added TANBAC TB0219 Base board support"
+	depends on TANBAC_TB0229
+
 config VICTOR_MPC30X
 	bool "Support for Victor MP-C303/304"
 	select DMA_NONCOHERENT
@@ -1106,10 +1110,6 @@
 	bool
 	depends on TOSHIBA_JMR3927 || TOSHIBA_RBTX4927
 	default y
-
-config TANBAC_TB0219
-	bool "Added TANBAC TB0219 Base board support"
-	depends on TANBAC_TB0229
 
 endmenu

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 1 Dec 2004 21:10:37 +0100

> Please apply this patch to 2.6.

Ok,

  Ralf