Subject: SM501 PCI Driver

From: "Christian Gan" <[email-masked]>
Date: Fri, 10 Dec 2004 13:59:16 -0600

Quick question,

Does anyone know of any 2.6.X fb drivers for a Silicon Motion SM501 PCI driver?  The 2.6 driver listed on their web site seems incomplete (only supports 640x480).

Thanks!

Christian

---

From: Dan Malek <[email-masked]>
Date: Fri, 10 Dec 2004 16:16:17 -0500

On Dec 10, 2004, at 2:59 PM, Christian Gan wrote:

>  Does anyone know of any 2.6.X fb drivers for a Silicon Motion SM501 
> PCI driver?

It's on my list of things to do and I have been working on it for the 
Alchemy
Db1500 board.  I'm currently traveling, later next week I can provide 
and update.

	-- Dan