Subject: unresolved symbol io_remap_page_range

From: Srividya Ramanathan <[email-masked]>
Date: Wed, 15 Dec 2004 02:29:22 -0800 (PST)

Hi,
  i had written and compiled a PCI device driver which
works well for X86 architecture. The same driver when
compiled for MIPS architecture gives "unresolved
symbol io_remap_page_range". Is this API deprecated or
is there any other alternative API for
io_remap_page_range()

Thanks
R.Srividya

__________________________________ 
Do you Yahoo!? 
Meet the all-new My Yahoo! - Try it today! 
http://my.yahoo.com

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 15 Dec 2004 14:13:22 +0100

> is there any other alternative API for

Au contraire.  The API is that new that your kernel doesn't yet have.  It
was introduced in 2.6.10-rc1.

  Ralf