Subject: defconfig for dbAu1550 (Cabarnet) and problems booting kernel

From: Prashant Viswanathan <[email-masked]>
Date: Tue, 28 Dec 2004 12:24:03 -0800

Hi All,

I am trying to get Linux up and running on the DbAu1550 (Cabarnet) using the
latest code from linux-mips.org.  I was wondering if somebody would have a
default config file for building the kernel.

Also, when I try to boot the kernel from Yamon, I don't see anything
happening. Any ideas on what could be wrong?
YAMON> go . console=ttyS0,115200
<< nothing happens after this >>

Thanks for any pointers/help.

Prashant

---

From: Peter Popov <[email-masked]>
Date: Tue, 28 Dec 2004 12:32:51 -0800 (PST)

> latest code from linux-mips.org.  I was wondering if
> somebody would have a default config file 
> for building the kernel.

The DbAu1550 should just work with the default config
that's in arch/mips/defconfigs. There have been a
number of patches that went into the tree since I was
built a kernel for that board, but assuming the
patches did not break anything, the kernel should
boot.

> << nothing happens after this >>

If you are using the arch/mips/de
--- Prashant Viswanathan <[email-masked]>

> Hi All,
fconfigs/ 1550 config file, it will expect to mount an
nfs root fs. The proper way to boot it is:
go . ip=any root=/dev/nfs

However, the fact that you don't see anything on the
console is really suspicious. I'll pull the latest
bits tonight and see if something broke.

Pete