Subject: Request for new machtype

From: Jørg Ulrich Hansen <[email-masked]>
Date: Wed, 29 Dec 2004 10:29:46 +0100

Hi

We are the manufacture of a cpu module based on ADMs Alchemy au1100 and
would like a machtype as defined in bootinfo.h

I have included a patch that defines MACH_MB1100 as 9 but would like to
have it confirm so we are not running into conflicts in the future.

Index: linux267/include/asm-mips/bootinfo.h
===================================================================
RCS file: /home/cvs/linux/include/asm-mips/bootinfo.h,v
retrieving revision 1.74
diff -u -p -r1.74 bootinfo.h
--- linux267/include/asm-mips/bootinfo.h	13 Apr 2004 22:07:45
-0000	1.74
+++ linux267/include/asm-mips/bootinfo.h	27 Nov 2004 16:20:31
-0000
@@ -174,6 +174,7 @@
 #define  MACH_XXS1500		6       /* Au1500-based eval board */
 #define  MACH_MTX1		7       /* 4G MTX-1 Au1500-based board
*/
 #define  MACH_PB1550		8       /* Au1550-based eval board */
+#define  MACH_MB1100		9   /* Mechatronic Brick mb1100 module
*/
 
 /*
  * Valid machtype for group NEC_VR41XX 

Kind regards Jorg Hansen

This is not advertising but more information about the module as well as
crosstool based on buildroot and patches can be found at:
http://www.mechatronicbrick.dk/uk/mb1100.html

---

From: Peter Popov <[email-masked]>
Date: Thu, 30 Dec 2004 16:03:54 -0800 (PST)

I'll take care of it.

Pete

> RCS file:
> /home/cvs/linux/include/asm-mips/bootinfo.h,v
> retrieving revision 1.74