Subject: [PATCH 2.6.10-rc3] fixed pci_ids.h

From: Yoichi Yuasa <[email-masked]>
Date: Sat, 11 Dec 2004 22:26:49 +0900

Hi Ralf,

Some PCI IDs are defined doubly.
Please apply this patch.

Yoichi

Signed-off-by: Yoichi Yuasa <[email-masked]>

diff -urN -X dontdiff a-orig/include/linux/pci_ids.h a/include/linux/pci_ids.h
--- a-orig/include/linux/pci_ids.h	Sun Dec  5 21:25:04 2004
+++ a/include/linux/pci_ids.h	Sat Dec 11 22:11:59 2004
@@ -1452,11 +1452,6 @@
 #define PCI_DEVICE_ID_TOSHIBA_TC35815CF	0x0030
 #define PCI_DEVICE_ID_TOSHIBA_TX4927	0x0180
 
-#define PCI_VENDOR_ID_TOSHIBA_2		0x102f
-#define PCI_DEVICE_ID_TOSHIBA_TX3927	0x000a
-#define PCI_DEVICE_ID_TOSHIBA_TC35815CF	0x0030
-#define PCI_DEVICE_ID_TOSHIBA_TX4927	0x0180
-
 #define PCI_VENDOR_ID_RICOH		0x1180
 #define PCI_DEVICE_ID_RICOH_RL5C465	0x0465
 #define PCI_DEVICE_ID_RICOH_RL5C466	0x0466

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 15 Dec 2004 15:21:10 +0100

> Some PCI IDs are defined doubly.

Done.

  Ralf