Subject: Forcing IDE to work in PIO mode

From: "Muruga Ganapathy" <[email-masked]>
Date: Wed, 8 Dec 2004 09:42:51 -0800

Hello, 

How do I force the IDE to work in the PIO mode by including the 
option like "hdb=noprobe" in the setup.c?

My kernel version is 2.6.6

Thanks
G.Muruganandam

---

From: Manish Lachwani <[email-masked]>
Date: Wed, 08 Dec 2004 09:52:34 -0800

> My kernel version is 2.6.6

Hello !

I would have thought "ide=nodma" at the command line would have worked

Thanks
Manish Lachwani