Subject: RE: defconfig for dbAu1550 (Cabarnet) and problems booting kernel

From: Prashant Viswanathan <[email-masked]>
Date: Tue, 28 Dec 2004 12:53:37 -0800

>> I am trying to get Linux up and running on the
>> DbAu1550 (Cabarnet) using the
>> latest code from linux-mips.org.  I was wondering if
>> somebody would have a default config file 
>> for building the kernel.

> The DbAu1550 should just work with the default config
> that's in arch/mips/defconfigs. There have been a
> number of patches that went into the tree since I was
> built a kernel for that board, but assuming the
> patches did not break anything, the kernel should
> boot.

When I pull the sources from linux-mips.org, I don't get anything in the
arch/mips/defconfigs directory. I see a lot of files in the "Attic", but not
one for the DbAu1550.

Thanks
Prashant

---

From: Peter Popov <[email-masked]>
Date: Tue, 28 Dec 2004 12:57:57 -0800 (PST)

> arch/mips/defconfigs directory. I see a lot of files
> in the "Attic", but not one for the DbAu1550.

Sorry, I meant arch/mips/configs. There is a
db1550_defconfig there.

Pete