Subject: Re: [PATCH 2.6.11-rc2-mm2] mips: iomap

From: Ralf Baechle <[email-masked]>
Date: Thu, 3 Feb 2005 13:37:15 +0100

On Mon, Jan 31, 2005 at 07:46:18AM +0900, Yoichi Yuasa wrote:

> This patch adds iomap functions to MIPS system.

And it still only works for a single PCI bus.

  Ralf

---

From: Yoichi Yuasa <[email-masked]>
Date: Fri, 4 Feb 2005 09:00:40 +0900

Hi Ralf,

On Thu, 3 Feb 2005 13:37:15 +0100

> And it still only works for a single PCI bus.

Which boards are there a problem?
ocelot-c and ocelot-g?

Yoichi