Subject: Gigabit Ethernet

From: Gilad Rom <[email-masked]>
Date: Tue, 22 Mar 2005 18:56:14 +0200

Hello List,

Has anyone ever tried using a Gigabit PCI
adapter with one of the Au1x00 boards? Any success?

Thanks,
Gilad.

---

From: Dan Malek <[email-masked]>
Date: Tue, 22 Mar 2005 16:04:13 -0500

> adapter with one of the Au1x00 boards? Any success?

Just remember that the Au1x00 boards are 32-bit , 33 MHz,
3.3V PCI, so choose your boards accordingly.  Please don't
expect the Au1x00 to run the TCP/IP stack anywhere
near Gigabit speeds ..... :-)  Read the networking
mailing lists for the actual performance of various
systems at these network speeds.

Thanks.

	-- Dan