Subject: board configuration and status registers (BCSR)

From: Ulrich Eckhardt <[email-masked]>
Date: Sat, 26 Mar 2005 13:59:10 +0100

Hi!

From what I could tell, all the Alchemy based boards have those BCSR, but I 
wonder where I could find more info about those. The Au1100 programming 
manual is totally silent on that matter but in the attached hardware itself I 
couldn't find anything that corresponds to that - or am I just not looking 
hard enough? Could anybody point me to some docs on that?

cheers

Uli

---

From: Pete Popov <[email-masked]>
Date: Sat, 26 Mar 2005 08:24:17 -0800

> hard enough? Could anybody point me to some docs on that?

AMD ships a CD with all the docs, including the onboard cpld registers. They are 
described in a spreadsheet. I'm pretty sure they are also available on their web 
site, under the PCS division.

Pete