Subject: ohci-au1xxx.c breakage

From: Ulrich Eckhardt <[email-masked]>
Date: Tue, 22 Mar 2005 16:38:46 +0100

Greetings!

There seem to have been some changes to the USB driver kernel API which the 
Au1xxx driver wasn't adapted to. I just wanted to say that I'm working on it, 
but without really knowing much about the framework so success is not 
guaranteed... 

If someone else wants to earn the fame I will happily step back. ;)

Uli

---

From: Pete Popov <[email-masked]>
Date: Tue, 22 Mar 2005 08:44:40 -0800

>If someone else wants to earn the fame I will happily step back. ;)
I assume you're talking about 2.6?

If you can fix it correctly, go for it and send the patch. Otherwise 
we'll have to fix it, again, soon.

Pete