Subject: Idt processors evaluation board

From: Anton Tinchev <[email-masked]>
Date: Sat, 02 Apr 2005 13:55:52 +0300

From where to buy IDT evaluation board?
Thanks.

---

From: Michael Stickel <[email-masked]>
Date: Sat, 02 Apr 2005 11:25:35 +0200

> From where to buy IDT evaluation board?
Go to www.idt.com. In the top menu go to "Support"->"Sales Support" and 
select your region.