Subject: Re: CVS [email-masked]: linux

From: Christoph Hellwig <[email-masked]>
Date: Tue, 12 Apr 2005 18:57:28 +0200

On Tue, Apr 12, 2005 at 03:00:38PM +0100, [email-masked] wrote:
> 
> CVSROOT:	/home/cvs
> Module name:	linux
> Changes by:	[email-masked]	05/04/12 15:00:38
> 
> Modified files:
> 	drivers/scsi   : sgiwd93.c 
> Removed files:
> 	drivers/scsi   : sgiwd93.h 
> 
> Log message:
> 	Enable proc support, minor code cleanup.

Haven't seen the diffs, but please don't add new ->proc_info methods.
It's deprecated and will go away in the not very distant future.

---

From: Thiemo Seufer <[email-masked]>
Date: Tue, 12 Apr 2005 19:48:44 +0200

> It's deprecated and will go away in the not very distant future.

The comments in scsi_host.s leave no doubt about that. :-)
The function isn't exactly new, the sgiwd driver reuses the generic
wd function.

Thiemo