Subject: Re: gdb backtrace with core files

From: Brian Kuschak <[email-masked]>
Date: Thu, 7 Apr 2005 13:45:26 -0700 (PDT)

Which kernel version are you using?  Are you getting a
complete backtrace with the x86-hosted gdb?

Thanks,
Brian

--- Greg Weeks <[email-masked]> wrote:
> Brian Kuschak wrote:
> 
> >Greg,
> >
> >Is your GDB hosted on MIPS or another machine?  Are
> >those patches freely available?  If so, can you
> >  
> >
> OK, I checked.
> 
> Most of what's in our patches should be in gdb HEAD.
> We're currently at 
> 6.2.1 and don't want to take the time to move to
> head. If you're 
> interested and no one objects I can post them to the
> mips list. There 
> are 37 patches totaling 285K. Not all are mips
> related and gdb isn't 
> totally working for me yet.
> 
> Greg Weeks
> 

__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!
http://smallbusiness.yahoo.com/resources/

---

From: Greg Weeks <[email-masked]>
Date: Fri, 08 Apr 2005 07:25:25 -0400

>complete backtrace with the x86-hosted gdb?
2.6.12-rcwhatever from the malta linux tree. I also have a 2.6.11.6 tree 
I'm playing with. I've not tried the x86 hosted gdb yet. It wouldn't 
surprise me if that one didn't work. The Timesys gdb has historically 
had problems with core dumps on the x86 hosted gdb.

Greg Weeks