Subject: Can someone help with IBM Z-50?

From: "Adam S. Kozlowski" <[email-masked]>
Date: Wed, 6 Apr 2005 03:16:57 -0400

Hi there,
 
I have tried to compile the kernel for Z-50 (both 2.4.x and 2.6.x) for IBM
Z-50 and just am not be able to do it successfully.
 
Has someone a linux kernel available for this device that I could download?
 
I have been running netbsd - but would prefer to move to Linux.
 
I believe that if I could boot it - I should be able to use the Debian for
mips, or Gentoo mips distro - right?
 
If necessary, I could offer few bucks for some assistance.
I just want to try it, and I spent weeks on it with no luck (was able to
boot the old kernel from linux-vr days).
 
Regards,
 
netc

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.859 / Virus Database: 585 - Release Date: 2/14/2005

---

From: Yoichi Yuasa <[email-masked]>
Date: Wed, 6 Apr 2005 22:11:54 +0900

Hi,

On Wed, 6 Apr 2005 03:16:57 -0400

> Z-50 and just am not be able to do it successfully.

What's your problem on z50?

kernel compile?
boot?

Yoichi