Subject: A new LSP for NEC VR5701-SG2 Board

From: Sergey Podstavin <[email-masked]>
Date: Mon, 30 May 2005 18:54:48 +0400

Hi!

I have A new LSP for NEC VR5701-SG2 Board with CPU Vr5701, based on
Vr5500 core. What should I do in order to commit it to linux-mips
kernel?
Thanks.

Best wishes,
Sergey Podstavin,
software engineer,
MontaVista Inc.

---

From: Yoichi Yuasa <[email-masked]>
Date: Tue, 31 May 2005 00:41:42 +0900

Hi,

On Mon, 30 May 2005 18:54:48 +0400

> Vr5500 core. What should I do in order to commit it to linux-mips

You can see "Documentation/SubmittingPatches" in kernel source.

Yoichi