Subject: pcmcia-cs package for linux-mips 2.6.10?

From: Kiran Thota <[email-masked]>
Date: Thu, 5 May 2005 15:43:31 -0700

I have downloaded pcmcia-cs package v3.2.8 [David Hinds] from sourceforge.
The  Configure file doesnt have anything for MIPS. I tweaked Configure
and config.mk step-by-step and could get cardmgr/ to compile but wasnt
successful with clients/

Is there any patch for MIPS? linux-mips 2.6.10 to be specific? Can you point
me to its porting to MIPS?

Thanks,
Kiran

---

From: Pete Popov <[email-masked]>
Date: Thu, 05 May 2005 15:46:53 -0700

> me to its porting to MIPS?

Use the in-kernel client drivers instead. All you need from the pcmcia-
cs package is the userland utilities.

Pete