Subject: RE: pcmcia-cs package for linux-mips 2.6.10?

From: Kiran Thota <[email-masked]>
Date: Thu, 5 May 2005 16:32:02 -0700

I m trying to build memory_cs.o as a module.
It aint available in kernel. What do i do?

-----Original Message-----
From: Pete Popov [mailto:[email-masked]]
Sent: Thursday, May 05, 2005 3:47 PM
To: Kiran Thota
Cc: [email-masked]'; [email-masked]'
Subject: Re: pcmcia-cs package for linux-mips 2.6.10?

On Thu, 2005-05-05 at 15:43 -0700, Kiran Thota wrote:
> 
> I have downloaded pcmcia-cs package v3.2.8 [David Hinds] from sourceforge.
> The  Configure file doesnt have anything for MIPS. I tweaked Configure
> and config.mk step-by-step and could get cardmgr/ to compile but wasnt
> successful with clients/
> 
> Is there any patch for MIPS? linux-mips 2.6.10 to be specific? Can you point
> me to its porting to MIPS?

Use the in-kernel client drivers instead. All you need from the pcmcia-
cs package is the userland utilities.

Pete

---

From: Dominik Brodowski <[email-masked]>
Date: Fri, 6 May 2005 07:38:24 +0200

> It aint available in kernel. What do i do?

It is replaced by pcmciamtd.

	Dominik