Subject: Is X Windows working on db1550 Now?

From: rolf liu <[email-masked]>
Date: Mon, 1 Aug 2005 22:11:21 -0700

Even though running x on db1550 could be slow, still want to try it
for fun. is the x windows already running on db1550? I saw there is a
frame buffer driver for db board. Not sure if it can support the x ?

thanks

---

From: Dan Malek <[email-masked]>
Date: Tue, 2 Aug 2005 08:58:53 -0400

On Aug 2, 2005, at 1:11 AM, rolf liu wrote:

> for fun. is the x windows already running on db1550?

The db1550 doesn't have a frame buffer, you would have to
attach some PCI graphics card.

> .... I saw there is a
> frame buffer driver for db board.

For the db1100, with it's internal frame buffer.

>  Not sure if it can support the x ?

I've run the MIPS binaries that are floating around the 'net
on the Au1500 with a SM501 PCI controller.  Performance
was quite good.

	-- Dan