Subject: Please suggest one PCI VGA card for Malta board

From: "colin" <[email-masked]>
Date: Thu, 25 Aug 2005 19:56:11 +0800

Hi there,
We want to use frame buffer on Malta board to see the video display of our
application.
Therefore, we need one vga card that can be used on Malta board with Linux
2.6.11 "without modifying driver".
Could you suggest us a "common" vga card that can easily do that?

Thanks & regards,
Colin

---

From: "Kevin D. Kissell" <[email-masked]>
Date: Thu, 25 Aug 2005 14:36:49 +0200

> Could you suggest us a "common" vga card that can easily do that?

I had some reasonable luck with a Matrox Millenium G450 PCI,
but only when running with a "real" CPU on the Malta.   It
seemed to have problems when working with a CoreFPGA2 module,
and since I didn't need it for the work I was doing with
the FPGA, I pulled it out instead of debugging the problem,
which might have been something really simple and stupid.

			Kevin K.