Subject: sparse for mips

From: Atsushi Nemoto <[email-masked]>
Date: Thu, 22 Sep 2005 00:43:27 +0900 (JST)

Hi.  I got following error on make C=1

  CHECK   /home/anemo/linux/scripts/mod/empty.c
No such file: 0

It seems sparse can not handle '-G 0' option correctly.  I'm using
this snapshot:

http://www.codemonkey.org.uk/projects/git-snapshots/sparse/sparse-2005-09-21.tar.gz

Is there any trick to run sparse on mips?

Thank you.
---
Atsushi Nemoto

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 21 Sep 2005 17:09:49 +0100

> Is there any trick to run sparse on mips?

Sparse used to work fine for MIPS out of the box, so this is a new bug.

  Ralf

---

From: Atsushi Nemoto <[email-masked]>
Date: Fri, 23 Sep 2005 00:10:06 +0900 (JST)

>>>>> On Wed, 21 Sep 2005 17:09:49 +0100, Ralf Baechle <[email-masked]> said:

ralf> Sparse used to work fine for MIPS out of the box, so this is a
ralf> new bug.

Hmm... Thanks.  Could you tell me when you got the working sparse last
time ?

---
Atsushi Nemoto