Subject: support for NS DP83847

From: "Jan Pedersen" <[email-masked]>
Date: Tue, 20 Sep 2005 23:12:47 +0200

A patch which adds support for the National semiconducor DP83847 PHY in the
au1000 driver is available at http://www.jp-embedded.com. It is well tested,
feel free to use it. There is also a patch available which adds supports for
the mips based boards available at the same site. If there are iterest of
adding theese to the linux-mips kernel cvs, feel free to do so.

---

From: "Ilya A. Volynets-Evenbakh" <[email-masked]>
Date: Tue, 20 Sep 2005 14:18:33 -0700

If you are interested in any patches being accepted into LMO CVS tree,
you should email patches in question, not URLs. Noone will bother looking
up your stuff on the web.

-- 
Ilya A. Volynets-Evenbakh
Total Knowledge. CTO
http://www.total-knowledge.com

---

From: "Jan Pedersen" <[email-masked]>
Date: Tue, 20 Sep 2005 23:27:04 +0200

Sorry, patches now included.

> -----Original Message-----
> From: [email-masked] [mailto:linux-mips-bounce@linux-
> mips.org] On Behalf Of Ilya A. Volynets-Evenbakh
> Sent: 20. september 2005 23:19
> To: Jan Pedersen
> Cc: [email-masked]
> Subject: Re: support for NS DP83847
>