Subject: Re: CVS [email-masked]: linux

From: "Maciej W. Rozycki" <[email-masked]>
Date: Fri, 2 Sep 2005 12:35:00 +0100 (BST)

On Fri, 2 Sep 2005 [email-masked] wrote:

> Modified files:
> 	arch/mips/mm   : c-r4k.c 
> 
> Log message:
> 	Fix r4600 revision bitmask.

 This change is broken.  The new masked out value may match a 
MIPS32/MIPS64 architecture CPU.  What was wrong with the old mask?

  Maciej

---

From: Thiemo Seufer <[email-masked]>
Date: Fri, 2 Sep 2005 14:01:25 +0200

> MIPS32/MIPS64 architecture CPU.  What was wrong with the old mask?

Hm, I made it the same as is used in pg-r4k.c without looking up
the meaning of the high bits.

Thiemo

---

From: "Maciej W. Rozycki" <[email-masked]>
Date: Fri, 2 Sep 2005 14:30:06 +0100 (BST)

> the meaning of the high bits.

 You have picked up the wrong variation. ;-)  Thanks for fixing up.

  Maciej