Subject: stale board ports, again

From: Pete Popov <[email-masked]>
Date: Tue, 20 Sep 2005 12:45:42 -0700

Is there anyone using the mtx-1, csb250, or xxs1500 in 2.6? If so, how
badly broken are they and does anyone want to maintain them or is it
time to nuke them?

Thanks,

Pete

---

From: Bruno Randolf <[email-masked]>
Date: Tue, 20 Sep 2005 21:52:30 +0200

hi pete!

just starting to use the mtx-1 boards with 2.6: i just submitted a flash map 
for it to the mtd project, in order to be merged back to linux-mips later. 
works well. 

currently 2.4 is still the default for mtx-1 based products, but we will be 
switching to 2.6 soon... 4g systems will maintain it, or at least send 
patches to you.

bruno

---

From: Pete Popov <[email-masked]>
Date: Tue, 20 Sep 2005 13:12:15 -0700

On Tue, 2005-09-20 at 16:07 -0400, Michael Kelly wrote:
> CSB250 is obsoleted by us and we have not sold one in over a year.

Finally, I get to nuke something :)

Thanks,

Pete

> We have replaced it with the CSB655 Au1550, so keep that one if you
> see it!
> 
> Michael
> 
> At 03:52 PM 9/20/2005, Bruno Randolf wrote:
> >hi pete!
> >
> Michael J. Kelly
> VP Engineering
> Cogent Computer Systems, Inc.
> ***NEW ADDRESS AND PHONE/FAX***
> 10 Industrial Dr., Unit B
> Smithfield, RI 02917
> tel:401-223-3441 fax:401-223-3442
> www.cogcomp.com
> alternate email: [email-masked]
>

---

From: Thiemo Seufer <[email-masked]>
Date: Tue, 20 Sep 2005 22:27:37 +0200

> badly broken are they and does anyone want to maintain them or is it

I hope to support 2.6 xxs1500 in Debian (stable has 2.4).

Thiemo