Subject: Location of MIPS KDB Patch?

From: Don Hiatt <[email-masked]>
Date: Fri, 16 Sep 2005 08:38:42 -0700

Howdy,

 I've included the response (hope Keith doesn't mind) I got about
the MIPS patch for KDB. Is there in fact a MIPS patch for KDB? According
to Sergey there is:

(http://www.linux-mips.org/archives/linux-mips/2005-08/msg00117.html)
>It works fine, I'm using it on NEC VR5701

>Best wishes,
>Sergey Podstavin.

On Mon, 2005-08-22 at 18:00 -0700, Knittel, Brian wrote:
> There are a couple of references to KDB in the archive, but nothing recent. 
> What is the state of KDB on MIPS?
>  
> Thanks,
> --Brian
> 
> 

Cheers,

don

-----Original Message-----
From: Keith Owens [mailto:[email-masked]]
Sent: Thursday, September 15, 2005 5:01 PM
To: Don Hiatt
Cc: [email-masked]'
Subject: Re: Location of MIPS KDB Patch? 

On Thu, 15 Sep 2005 09:57:19 -0700, 
Don Hiatt <[email-masked]> wrote:
>  I was wondering where I could find the MIPS specific patch for
>KDB for 2.4.25? I've found the common-portions on the FTP site but
>seem to be missing the MIPS part. Sorry if this is detailed somewhere
>which I have likely overlooked. ;)

KDB has never been supported on MIPS.  Over the years several people
with MIPS hardware have said that they would have a go at it, but
nobody ever sent any patches.

---

From: Sergey Podstavin <[email-masked]>
Date: Fri, 16 Sep 2005 19:57:53 +0400

Sorry, I had written about KGDB.

Best wishes,
Sergey Podstavin.