Subject: Compiling 2.6.13 CVS on Indy R4K

From: Nicolas Sauzede <[email-masked]>
Date: Thu, 1 Sep 2005 22:16:24 +0200

... fails like this :

.........
  CC      arch/mips/kernel/module.o
  AS      arch/mips/kernel/r4k_fpu.o
  AS      arch/mips/kernel/r4k_switch.o
  CC      arch/mips/kernel/irq_cpu.o
{standard input}: Assembler messages:
{standard input}:231: Error: unrecognized opcode `ehb '
{standard input}:257: Error: unrecognized opcode `ehb '
{standard input}:305: Error: unrecognized opcode `ehb '
{standard input}:338: Error: unrecognized opcode `ehb '
make[1]: *** [arch/mips/kernel/irq_cpu.o] Error 1
make: *** [arch/mips/kernel] Error 2

Any ideas ??

---

From: Ralf Baechle <[email-masked]>
Date: Sun, 4 Sep 2005 23:28:51 +0000

> make: *** [arch/mips/kernel] Error 2

You need binutils 2.16 to compile a CVS kernel.

  Ralf