Subject: [PATCH] add GT64111 PCI ID

From: Yoichi Yuasa <[email-masked]>
Date: Thu, 10 Nov 2005 22:42:36 +0900

Hi Ralf,

Cobalt needs GT641111 PCI ID.
Please apply.

Yoichi

Signed-off-by: Yoichi Yuasa <[email-masked]>

diff -Npru -X dontdiff a/include/linux/pci_ids.h b/include/linux/pci_ids.h
--- a/include/linux/pci_ids.h	2005-11-10 22:02:04.000000000 +0900
+++ b/include/linux/pci_ids.h	2005-11-10 22:11:51.000000000 +0900
@@ -1393,6 +1393,7 @@
 #define PCI_SUBDEVICE_ID_KEYSPAN_SX2	0x5334
 
 #define PCI_VENDOR_ID_MARVELL		0x11ab
+#define PCI_DEVICE_ID_MARVELL_GT64111	0x4146
 #define PCI_DEVICE_ID_MARVELL_GT64260	0x6430
 #define PCI_DEVICE_ID_MARVELL_MV64360	0x6460
 #define PCI_DEVICE_ID_MARVELL_MV64460	0x6480

---

From: Ralf Baechle <[email-masked]>
Date: Thu, 10 Nov 2005 14:19:57 +0000

> Cobalt needs GT641111 PCI ID.

Thanks, applied.

And that's not the only PCI ID which recently got axed ...

  Ralf