Subject: Compiling a kernel for ibm z50

From: "oski" <[email-masked]>
Date: Mon, 7 Nov 2005 18:07:42 -0000

Hi,
I am still having problems when compiling thfe kernel.
I get an Error and the last lines are:
init/do_mounts.o: In function "mount_root"
do_mounts.c: (.text.init+0x7e8): undefined reference to "ip_auto_config"
do_mounts.c: (.text.init+0x7e8): relocation truncated to fit:R_MIPS_26
against "ip_auto_config"
make: *** (vmlinux) Error 1

Any suggestions?

Many tks

oski

---

From: Yoichi Yuasa <[email-masked]>
Date: Tue, 8 Nov 2005 07:31:05 +0900

Hi,

On Mon, 7 Nov 2005 18:07:42 -0000

> make: *** (vmlinux) Error 1

Which kernel version do you use?

Yoichi

---

From: Yoichi Yuasa <[email-masked]>
Date: Thu, 10 Nov 2005 23:04:00 +0900

Hi,

The latest MIPS v2.4 kernel has no problem.
Please try the latest one.

On Mon, 7 Nov 2005 22:53:33 -0000
"oski" <[email-masked]> wrote:

> Hi,
> 
> I am using linux-2.4.30-mipscvs-20050515.
> 
> oski
> 
> ----- Original Message ----- 
> From: "Yoichi Yuasa" <[email-masked]>
> To: "oski" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Monday, November 07, 2005 10:31 PM
> Subject: Re: Compiling a kernel for ibm z50
> 
> 
> > Hi,
> >