Subject: To put Linux kernel as closer as possible to 0x80000000

From: "colin" <[email-masked]>
Date: Tue, 13 Dec 2005 17:27:56 +0800

Hi all,
We want to put Linux kernel as closer as possible to the bottom of memory.
I know that there is some stuff put in the beginning of memory, like
Exception table.
So, what's the closest address to 0x80000000 that is allowable to store
kernel?

Regards,
Colin

---

From: Yoichi Yuasa <[email-masked]>
Date: Tue, 13 Dec 2005 18:40:02 +0900

Hi

It has no problem.
Kernel has reserved space for exception handlers.

Yoichi