Subject: IDE subsystem

From: kernel coder <[email-masked]>
Date: Thu, 22 Dec 2005 01:51:15 -0800

hi,

   I was trying to figure out the control flow in IDE subsystem.I
googled but could not get information.
Please refer me some document about about linux IDE susbsytem

lhrkernelcoder

---

From: Ralf Baechle <[email-masked]>
Date: Thu, 22 Dec 2005 10:58:38 +0100

> Please refer me some document about about linux IDE susbsytem

Surprise - there is none.  And your chances for an answer are better on
the linux-ide list.

  Ralf

---

From: Alan Cox <[email-masked]>
Date: Thu, 22 Dec 2005 10:41:56 +0000

> Please refer me some document about about linux IDE susbsytem

There is no good documentation on the old drivers/ide layer code. 

Alan