Subject: [PATCH] mips: klconfig add missing bracket

From: Mariusz Kozlowski <[email-masked]>
Date: Thu, 30 Nov 2006 10:16:29 +0100

Hello,

	This patch adds missing bracket.

 include/asm-mips/sn/klconfig.h |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

--- linux-2.6.19-rc6-mm2-a/include/asm-mips/sn/klconfig.h	2006-11-16 05:03:40.000000000 +0100
+++ linux-2.6.19-rc6-mm2-b/include/asm-mips/sn/klconfig.h	2006-11-30 00:58:32.000000000 +0100
@@ -176,7 +176,7 @@ typedef struct kl_config_hdr {
 /* --- New Macros for the changed kl_config_hdr_t structure --- */
 
 #define PTR_CH_MALLOC_HDR(_k)   ((klc_malloc_hdr_t *)\
-			(unsigned long)_k + (_k->ch_malloc_hdr_off)))
+			((unsigned long)_k + (_k->ch_malloc_hdr_off)))
 
 #define KL_CONFIG_CH_MALLOC_HDR(_n)   PTR_CH_MALLOC_HDR(KL_CONFIG_HDR(_n))

-- 
Regards,

	Mariusz Kozlowski

---

From: Ralf Baechle <[email-masked]>
Date: Thu, 30 Nov 2006 11:59:44 +0000

On Thu, Nov 30, 2006 at 10:16:29AM +0100, Mariusz Kozlowski wrote:

The patch is ok but please add a Signed-off-by: line to every patch you
send, See Documentation/SubmittingPatches for what this is about.

  Ralf

---

From: Mariusz Kozlowski <[email-masked]>
Date: Thu, 30 Nov 2006 13:05:48 +0100

> send, See Documentation/SubmittingPatches for what this is about.

Right. Must have ovelooked that. Second try:

Signed-off-by: Mariusz Kozlowski <[email-masked]>

 

-- 
Regards,

	Mariusz Kozlowski