Subject: RE: How to build the glibc for MIPS?

From: "Mile Davidovic" <[email-masked]>
Date: Wed, 22 Nov 2006 11:54:19 +0100

Hello to all,
is it possible to get quick howto for building glibc? 

> -----Original Message-----
> From: [email-masked] [mailto:linux-mips-bounce@linux-
> mips.org] On Behalf Of Ralf Baechle
> Sent: Friday, September 29, 2006 02:03
> To: Neo
> Cc: [email-masked]
> Subject: Re: How to build the glibc for MIPS?
> 
> On Thu, Sep 28, 2006 at 05:58:03PM -0500, Neo wrote:
> 
> > I have successfully built the cross toolchain excluding glibc following
> > the steps of www.linux-mips.org. Now, I am wondering how to build the
> > glibc for MIPS. The websites provided by linux-mips are not accessible
> > any more or they cannot be built successfully.
> 
> Are you refering to the instructions in the old MIPS-HOWTO document?
> I've asked LDP to remove it because it was so obsolete.  Building glibc
> has fortunately become much easier these days; it's mostly a question of
> getting the build environment right.
> 
>   Ralf

---

From: [email-masked]
Date: Wed, 22 Nov 2006 06:55:40 -0600

> is it possible to get quick howto for building glibc? 
Go here:

	http://kegel.com/crosstool/

and look at the scripts.

-Steve