Subject: [PATCH] mips tx4927 missing brace fix

From: Mariusz Kozlowski <[email-masked]>
Date: Wed, 29 Nov 2006 20:30:35 +0100

Hello,

	This patch adds missing brace at the end of toshiba_rbtx4927_irq_isa_init().

Signed-off-by: Mariusz Kozlowski <[email-masked]>

 arch/mips/tx4927/toshiba_rbtx4927/toshiba_rbtx4927_irq.c |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

--- linux-2.6.19-rc6-mm2-a/arch/mips/tx4927/toshiba_rbtx4927/toshiba_rbtx4927_irq.c	2006-11-28 12:16:25.000000000 +0100
+++ linux-2.6.19-rc6-mm2-b/arch/mips/tx4927/toshiba_rbtx4927/toshiba_rbtx4927_irq.c	2006-11-29 16:07:11.000000000 +0100
@@ -433,7 +433,7 @@ static void __init toshiba_rbtx4927_irq_
 	/* make sure we are looking at IRR (not ISR) */
 	outb(0x0A, 0x20);
 	outb(0x0A, 0xA0);
-
+}
 #endif

-- 
Regards,

	Mariusz Kozlowski

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 29 Nov 2006 19:43:46 +0000

> 	This patch adds missing brace at the end of toshiba_rbtx4927_irq_isa_init().

Thanks Mariusz!  Applied,

  Ralf

---

From: Atsushi Nemoto <[email-masked]>
Date: Thu, 30 Nov 2006 09:56:43 +0900 (JST)

> > 	This patch adds missing brace at the end of toshiba_rbtx4927_irq_isa_init().

Oh, that was my fault.  Thank you.  I see the fix was folded into
linux-queue tree.  Thanks.

---
Atsushi Nemoto

---

From: Ralf Baechle <[email-masked]>
Date: Thu, 30 Nov 2006 01:05:16 +0000

> linux-queue tree.  Thanks.

Yes, that's what I usually do with fixes that reach me before the
patches have actually been applied to the tree.  There was another
thing which broke the Malta build and I'm building a few more kernels.

And for those who still haven't noticed, 2.6.19 is out, so the race for
2.6.20 has begun.  Send patches!

  Ralf