Subject: pci_ids.h

From: "Azer, William" <[email-masked]>
Date: Mon, 27 Nov 2006 14:27:50 -0500

Hi all,

I am using the Tundra Tsi148 device and the Tundra PCI vendor code has
been de-listed in "include/linux/pci_ids.h" and it is still listed in
"/usr/share/misc/pci.ids" (with more detail) used by lspci.

Is there any reason why this may have been?

Thx in advance,

Bill

---

From: Ralf Baechle <[email-masked]>
Date: Mon, 27 Nov 2006 19:44:17 +0000

> Is there any reason why this may have been?

All PCI device and vendor IDs that are not being used by in-kernel drivers
have been deleted from pci_ids.h.  pci.ids is a separate project from the
kernel and not affected by this decission.

  Ralf