Subject: Re: Bug in Au1x00 UART or USB drivers for 2.6 kernels?

From: Nathan Eggan <[email-masked]>
Date: Thu, 6 Dec 2007 16:41:23 +0000

Can anyone see this?  I'm new to Ecartis, so I'm not sure whether any of my messages are getting through.

Plus, my crappy Microsoft Windows Live Hotmail client could be screwing me up.  I'm not sure I can force it to just send purely plain text email.

Thanks,
Nate
_________________________________________________________________
You keep typing, we keep giving. Download Messenger and join the i’m Initiative now.
http://im.live.com/messenger/im/home/?source=TAGLM

---

From: Freddy Spierenburg <[email-masked]>
Date: Thu, 6 Dec 2007 17:51:00 +0100

Hi Nathan,

On Thu, Dec 06, 2007 at 04:41:23PM +0000, Nathan Eggan wrote:
> Can anyone see this?

Yes, your message came through clearly.

And to reply a little bit more on topic. I had also some strange
serial trouble with 2.6.16, but it dissapeared when I used
2.6.23.9. The trouble I had was using 115200bps and for some strange
reason bytes would be missing on one of the interfaces. I had no
trouble on ttyS2, but ttyS0 would. Strange, but using 2.6.23.9 I
did not experience the same problems. I did not investigate the
real cause, but just wanted to let you know.

-- 
$ cat ~/.signature
Freddy Spierenburg <[email-masked]>  http://freddy.snarl.nl/
GnuPG: 0x7941D1E1=C948 5851 26D2 FA5C 39F1  E588 6F17 FD5D 7941 D1E1
$ # Please read http://www.ietf.org/rfc/rfc2015.txt before complain!

---

From: Nathan Eggan <[email-masked]>
Date: Thu, 6 Dec 2007 17:11:26 +0000

> 
> ----------------------------------------
> > Date: Thu, 6 Dec 2007 17:51:00 +0100
> > From: [email-masked]
> > To: [email-masked]
> > CC: [email-masked]
> > Subject: Re: Bug in Au1x00 UART or USB drivers for 2.6 kernels?
> > 
> > Hi Nathan,
> > 
> Thanks Freddy!  It's good to hear you folks can see this.  (I hope you can see this response.  M$'s crappy reply has converted all the original text to HTML escaped charactes.  :( )
> 
> I was reading up on the latest kernel changes you folks are implementing, and I noticed that new IRQ handlers are being coded into 2.6.23 and 2.6.24.  So, perhaps that's the resolution that's required.  I've been in the process of pulling down the latest kernel source and getting it up and running; so perhaps that'll fix everything for me.
> 
> Thanks again.
> Nate
> Connect and share in new ways with Windows Live.
> http://www.windowslive.com/connect.html?ocid=TXT_TAGLM_Wave2_newways_112007