Subject: [PATCH] MIPS: includecheck fix: bcm63xx, board_bcm963xx.c

From: Jaswinder Singh Rajput <[email-masked]>
Date: Tue, 22 Sep 2009 18:57:17 +0530

fix the following 'make includecheck' warning:

  arch/mips/bcm63xx/boards/board_bcm963xx.c: bcm63xx_board.h is included more than once.

Signed-off-by: Jaswinder Singh Rajput <[email-masked]>
---
 arch/mips/bcm63xx/boards/board_bcm963xx.c |    1 -
 1 files changed, 0 insertions(+), 1 deletions(-)

diff --git a/arch/mips/bcm63xx/boards/board_bcm963xx.c b/arch/mips/bcm63xx/boards/board_bcm963xx.c
index fd77f54..12add0c 100644
--- a/arch/mips/bcm63xx/boards/board_bcm963xx.c
+++ b/arch/mips/bcm63xx/boards/board_bcm963xx.c
@@ -20,7 +20,6 @@
 #include <bcm63xx_cpu.h>
 #include <bcm63xx_regs.h>
 #include <bcm63xx_io.h>
-#include <bcm63xx_board.h>
 #include <bcm63xx_dev_pci.h>
 #include <bcm63xx_dev_enet.h>
 #include <bcm63xx_dev_dsp.h>
-- 
1.6.0.6

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 23 Sep 2009 10:11:21 +0100

> Signed-off-by: Jaswinder Singh Rajput <[email-masked]>

I've already merged a patch which didn't yet make it to kernel.org for this
issue a few days ago.

Thanks anyway!

  Ralf