Subject: [PATCH 1/5] MIPS: remove duplicated #include

From: Huang Weiyi <[email-masked]>
Date: Sun, 27 Sep 2009 11:14:54 +0800

Remove duplicated #include('s) in
  arch/mips/kernel/smp.c

Signed-off-by: Huang Weiyi <[email-masked]>
---
 arch/mips/kernel/smp.c |    1 -
 1 files changed, 0 insertions(+), 1 deletions(-)

diff --git a/arch/mips/kernel/smp.c b/arch/mips/kernel/smp.c
index 4eb106c..09e8dcf 100644
--- a/arch/mips/kernel/smp.c
+++ b/arch/mips/kernel/smp.c
@@ -32,7 +32,6 @@
 #include <linux/cpumask.h>
 #include <linux/cpu.h>
 #include <linux/err.h>
-#include <linux/smp.h>
 
 #include <asm/atomic.h>
 #include <asm/cpu.h>
-- 
1.6.1.3

---

From: Ralf Baechle <[email-masked]>
Date: Mon, 28 Sep 2009 11:47:28 +0100

> Signed-off-by: Huang Weiyi <[email-masked]>

This is the 3rd identical patch I've received ...

Sorry & thanks anyway!

  Ralf

---

From: Geert Uytterhoeven <[email-masked]>
Date: Mon, 28 Sep 2009 20:46:11 +0200

> This is the 3rd identical patch I've received ...

I have the impression people discovered the good old `make includecheck', since
it's been added to `make help' ;-)

Gr{oetje,eeting}s,

						Geert

--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- [email-masked]

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
							    -- Linus Torvalds