Subject: Re: [PATCH 04/62] mips: remove the second argument of k[un]map_atomic()

From: Ralf Baechle <[email-masked]>
Date: Fri, 9 Dec 2011 16:06:40 +0000

On Sun, Nov 27, 2011 at 01:26:44PM +0800, Cong Wang wrote:

Acked-by: Ralf Baechle <[email-masked]>

I assume you want to merge this patch as part of a single series?

  Ralf

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 9 Dec 2011 16:07:22 +0000

On Sun, Nov 27, 2011 at 01:27:41PM +0800, Cong Wang wrote:

  Ralf

---

From: Cong Wang <[email-masked]>
Date: Mon, 12 Dec 2011 10:52:23 +0800

于 2011年12月10日 00:06, Ralf Baechle 写道:
> Acked-by: Ralf Baechle<[email-masked]>
>

I put all the patches into a single tree which is in linux-next now. :)

Thanks for review!