Subject: Re: [PATCH 1/1] mips: fault.c: Port OOM changes to do_page_fault

From: Kautuk Consul <[email-masked]>
Date: Wed, 4 Jan 2012 10:22:48 +0530

>
> However, since the generic part of the kernel(mm/filemap.c) now
> supports killable and
> retryable page fault handling, I thought that this change would be
> valid for MIPS too.

Did anyone get a chance to review this patch?

---

From: Ralf Baechle <[email-masked]>
Date: Mon, 16 Jan 2012 16:47:01 +0100

On Fri, Dec 23, 2011 at 04:52:42PM +0530, Kautuk Consul wrote:

Applied.  Thanks Kautuk!

  Ralf