Subject: [PATCH] arch/mips/kernel/smp-bmips.c does not need to include version.h

From: Jesper Juhl <[email-masked]>
Date: Sun, 15 Jan 2012 21:07:35 +0100 (CET)

As 'make versioncheck' nicely points out, arch/mips/kernel/smp-bmips.c
has no need to '#include <linux/version.h>'. This patch removes the
unneeded include.

Signed-off-by: Jesper Juhl <[email-masked]>
---
 arch/mips/kernel/smp-bmips.c |    1 -
 1 files changed, 0 insertions(+), 1 deletions(-)

diff --git a/arch/mips/kernel/smp-bmips.c b/arch/mips/kernel/smp-bmips.c
index 58fe71a..d5e950a 100644
--- a/arch/mips/kernel/smp-bmips.c
+++ b/arch/mips/kernel/smp-bmips.c
@@ -8,7 +8,6 @@
  * SMP support for BMIPS
  */
 
-#include <linux/version.h>
 #include <linux/init.h>
 #include <linux/sched.h>
 #include <linux/mm.h>
-- 
1.7.8.3

-- 
Jesper Juhl <[email-masked]>       http://www.chaosbits.net/
Don't top-post http://www.catb.org/jargon/html/T/top-post.html
Plain text mails only, please.

---

From: Ralf Baechle <[email-masked]>
Date: Mon, 16 Jan 2012 11:04:29 +0100

Thanks, applied.

  Ralf