Subject: some question about struct ktermios

From: loody <[email-masked]>
Date: Sat, 7 Jul 2012 18:46:04 +0800

Dear all
"struct ktermios" is the struct used for terminal.
Why the header file is put at arch/mips/include/asm/termbits.h
Doesn't it should located at kernel/include?

-- 
Regards

---

From: Philipp Ittershagen <[email-masked]>
Date: Sat, 7 Jul 2012 12:54:18 +0200

> Doesn't it should located at kernel/include?

That is the architecture-specific definition. The generic definition
can be found at

include/asm-generic/termbits.h

Greetings,

  Philipp