Subject: Re: [PATCH] MIPS: fix bug.h MIPS build regression

From: Geert Uytterhoeven <[email-masked]>
Date: Mon, 16 Jul 2012 21:27:12 +0200

On Fri, Jun 22, 2012 at 7:54 PM, David Daney <[email-masked]> wrote:
> On 06/20/2012 09:12 AM, Ralf Baechle wrote:
>>
>> On Wed, Jun 20, 2012 at 03:27:59PM +0900, Yoichi Yuasa wrote:
>>
>>> Commit: 3777808873b0c49c5cf27e44c948dfb02675d578 breaks all MIPS builds.
>>
>>
>> Thanks, fix applied.
>>
>
> Where was it applied?
>
> It doesn't show up in linux-next for 20120622, which is where it is needed.

It's also desperately needed in mainline for 3.5.

Ralf?

Gr{oetje,eeting}s,

                        Geert

--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- [email-masked]

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
                                -- Linus Torvalds

---

From: Geert Uytterhoeven <[email-masked]>
Date: Wed, 18 Jul 2012 10:35:46 +0200

> It's also desperately needed in mainline for 3.5.

Andrew? This prevents any green MIPS builds.

Gr{oetje,eeting}s,

                        Geert

---

From: Andrew Morton <[email-masked]>
Date: Wed, 18 Jul 2012 14:07:38 -0700

On Wed, 18 Jul 2012 10:35:46 +0200

> Andrew? This prevents any green MIPS builds.

The patch is already in linux-next via Ralf's tree.

Perhaps he nodded off - I'll send it at Linus right now.